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The ADMS-10 software provides convenient editing of the FT-70DR/DE memory channel fre-
quencies, channel information and alpha tags, using a personal computer. Also the transceiver 
parameters and the setup menu items may be edited and configured easily from the computer 
keyboard.

YAESU MUSEN CO., LTD.

Important Notice
Be sure to read before installing the latest version of ADMS-10

Data files (********.ft70d) saved on the PC with ADMS-10 Ver. 1.0.0.3 or earlier cannot be opened with the 
new version of ADMS-10.

●● To update the data files on the PC:
Before installing the latest version of ADMS-10, always read the data files and export them to csv files.
See “Be sure to read the FT-70D transceiver data before using ADMS-10” (Page 11) for detailed
instructions.

●● To create a new data files on the PC:
This procedure is not required. After installing the latest version of ADMS-10, read the data from the radio
and save a new data file to the PC.



ADMS-10
使用手冊

ADMS-10 軟體可方便地使用個人電腦編輯 FT-70DR/DE 記憶頻道的頻率、頻道資訊和字母標
籤。 同時，可以輕鬆地從電腦鍵盤編輯和配置發射機參數和設置選單項目。

YAESU MUSEN CO., LTD.

重要通知
在安裝最新版本的 ADMS-10 之前，請務必閱讀此內容

數據文件 (********.ft70d) 在 PC 上使用 ADMS-10 Ver. 1.0.0.3 或更早版本保存的文件無法在新版本的 ADM
S-10 中打開。

●更新 PC 上的數據文件：
在安裝最新版本的 ADMS-10 之前，請始終閱讀數據文件並將其導出為 csv 文件。
詳細操作說明請參閱“在使用 ADMS-10之前，請務必閱讀 FT-70D發射機數據” (第 11頁)。

●在電腦上建立新的資料檔案：
此程序不需要。 安裝最新版本的ADMS-10後，從無線電讀取數據
並將新的數據文件保存到電腦上。
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Introduction
The ADMS-10 programming software uses a Personal Computer to quickly enter and save the  
FT-70DR/DE memory channel frequencies and data. Also, the many menu settings may be adapted for 
individual operating preferences. All of the information is saved. The setting data can be imported from the 
FT-70DR/DE and edited setting data can be transferred to the FT-70DR/DE.

	 Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is 
related to the VFO, memory channels, preset memory channels, and the HOME channel, etc.

	 Edit the Memory bank and bank link setting
	 Configure the various set mode menu options on the computer monitor screen
	 Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.

Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

This icon indicates other pages containing relevant information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

• Copyrights and all other intellectual property rights for the software, as well as the software man-
ual, are the property of YAESU MUSEN CO., LTD.

• The revision, modification, reverse engineering, and decompiling of this software is prohibited.
Redistribution, transfer, and resale of downloaded files are also prohibited.

• Do not resell the software or manuals.
• All responsibility for the use of this software lies with the customer. Yaesu cannot be held respon-

sible in any way for any damages or losses, which may be incurred by the customer as a result of
using this software.

To use the ADMS-10 programmer, the software application must first be installed onto the computer. Read 
this manual thoroughly and install the software.

3ADMS-10 Instruction Manual



介紹
ADMS-10 編程軟體使用個人電腦快速輸入和保存 FT-70DR/DE 的記憶頻道頻率和數據。 此外，許多菜單
設置可以根據個人操作偏好進行調整。 所有信息都已保存。 設置數據可以從 FT-70DR/DE 導入，並且編
輯的設置數據可以傳輸到 FT-70DR/DE。

 編輯與 VFO、記憶頻道、預設記憶頻道和主頁頻道等相關的頻率、記憶名稱、靜噪設置、中繼器設置
、發射功率等。

 編輯記憶體銀行和銀行連結設定
 在電腦監視器螢幕上配置各種設定模式選項
 使用方便的編輯功能，如搜尋、複製、移動和貼上

關於本手冊
本手冊包含符號和慣例，以引起注意重要資訊。
符號 描述

此圖示表示使用者應注意的注意事項和警告。

此圖示表示有用的注意事項、提示和資訊。

此圖示表示其他包含相關資訊的頁面。

重要注意事項
在下載此軟體之前，請仔細閱讀「重要注意事項」。

•著作權和其他智慧財產權屬於YAESUMUSEN CO., LTD。

•禁止對此軟體進行修訂、修改、逆向工程和反編譯。
禁止重新分發、轉讓和轉售已下載的檔案。

•請勿轉售軟體或手冊。
•使用此軟體的所有責任由客戶承擔。 對於客戶因使用此軟體而遭受的任何損害或損失，Yaesu

不承擔任何責任。

要使用 ADMS-10 程式設計器，必須先將軟體應用程式安裝到電腦上。 請仔細閱讀本手冊並安裝軟體。
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System Requirements
Supported Operating Systems
Microsoft® Windows® 11
Microsoft® Windows® 10
Microsoft® Windows® 8.1

CPU
The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system 
requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional 
memory space is required to run the program.

Cable
USB cable supplied with FT-70D

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0)

Trademarks
Microsoft®, Windows®, Windows® 8.1, Windows® 10, Windows® 11 are registered trademarks in the United States and 
other countries.

The flow of a setup of ADMS-10
The procedure when using ADMS-10 for the first time is as follows:

ADMS-10 Programming Software Installation (  7 page)
↓

Activating the ADMS-10 Programming Software (  8 page)
↓

Connecting the FT-70DR/DE with a PC (  8 page)
↓

Installing the driver software (  10 page)
↓

Explanation of ADMS-10 operation (  12 page)
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系統需求
支援的作業系統
Microsoft®Windows® 11
Microsoft®Windows® 10
Microsoft®Windows® 8.1

CPU
CPU 的性能必須滿足作業系統的要求。

隨機存取記憶體 (RAM)
RAM (系統記憶體) 的容量必須足夠滿足作業系統的要求。

硬碟驅動器 (HDD)
硬碟驅動器 (HDD) 的容量必須足夠滿足作業系統的要求。
除了運行作業系統所需的記憶空間外，還需要約 50 MB 或更多的額外記憶空間來運行該程式。

電纜
隨附的 FT-70D USB 電纜

必要的個人電腦外部介面
USB 連接埠 (USB 1.1 / USB 2.0)

商標
Microsoft®, Windows®, Windows®8.1, Windows®10, Windows®11 是美國和其他國家的註冊商標。

ADMS-10 設定流程
首次使用 ADMS-10 的步驟如下:

安裝 ADMS-10 編程軟體 (第 7 頁)
↓

啟動 ADMS-10 編程軟體 (第 8 頁)
↓

將 FT-70DR/DE 與個人電腦連接 (第 8 頁)
↓

安裝驅動程式軟體 (第 10 頁)
↓

ADMS-10 操作說明 (第 12 頁)
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Procedures for changing data files on a computer

Important Notice
Be sure to read before installing the latest version of ADMS-10

Data files (********.ft70d) saved on the PC with ADMS-10 Ver.1.0.0.3 or earlier are not compatible with ADMS-
10 Ver.1.0.1.0 or later and cannot be read with the latest version of ADMS-10. To continue using the data files 
saved on the PC, they must be updated according to the following procedure before installing the latest version 
of ADMS-10. For FT-70DR/DE, memory channel data saved in data files can be converted, but set mode 
settings cannot be converted.

Open the data files with ADMS-10 Ver. 1.0.0.3 or earlier and export the files as csv files
1. Double-click the [FT-70D ADMS-10 EXP] icon on the desktop to start ADMS-10 Ver. 1.0.0.3 or earlier.
2. Refer to “Be sure to read the FT-70D transceiver data before using ADMS-10” (Page 11), and

read the data from FT-70D transceiver, using the USB cable supplied with the FT-70D.
3. Click [Open] in the “File” menu to display the “Open” dialog box.

4. Select the existing saved data file (********.ft70d), and click the [Open] button.
5. Click [Export] in the “File” menu.

6. Select a destination folder anywhere on the PC.

If there are multiple data files on the PC, save each file with a different name. Do not change 
the file name extension (********.csv).

7. Click [Save].
Repeat the above steps if there are multiple data files on the PC.

8. Exit the ADMS-10 software.
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在電腦上更改資料檔案的步驟

重要通知
在安裝最新版本的 ADMS-10 之前，請務必閱讀此內容

數據文件 (********在 PC 上使用 ADMS-10 Ver.1.0.0.3 或更早版本保存的 .ft70d 資料檔案與 ADMS-10 Ver.1.0.
1.0 或更高版本不相容，無法在最新版本的 ADMS-10 中讀取。在安裝最新版本的 ADMS-10 之前，必須按照以
下步驟更新保存在 PC 上的資料檔案。對於 FT-70DR/DE，可以轉換保存在資料檔案中的記憶通道資料，但無
法轉換設定模式設置。

使用 ADMS-10 Ver. 1.0.0.3 或更早版本打開數據文件並將文件導出為 csv 文件
1. 在桌面上雙擊 [FT-70D ADMS-10 EXP ]  圖標以啟動 ADMS-10 Ver. 1.0.0.3 或更早版本。
2.請參考“在使用 ADMS-10 之前，請務必閱讀 FT-70D 收發器數據”（第 11 頁），並使用附帶的 USB 纜

線從 FT-70D 收發器讀取數據。3. 在“文件”菜單中點擊 [打開] 以顯示“打開”對話框。

4. 選擇現有的保存數據文件（********.ft70d），然後點擊 [打開] 按鈕。
5. 在“文件”菜單中點擊 [導出]。

6.在電腦上的任意目錄中選擇目標文件夾。

如果在電腦上有多個數據文件，請將每個文件保存為不同的名稱。 不要更改
文件名擴展名（********.csv）。

7. 點擊 [保存]。
如果在電腦上有多個數據文件，請重複上述步驟。

8.退出 ADMS-10 軟體。
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Install the latest version of ADMS-10
1. Refer to “Setup of the ADMS-10” (Page 7) to install the latest version of ADMS-10.

The ADMS-10 software currently installed on the PC will be uninstalled automatically.

Import the csv files using the latest version of ADMS-10
1. To open the ADMS-10 software, double-click the [FT-70D ADMS-10 EXP] icon on the computer desk-

top.
2. Click [Import] in the “File” menu.

3. Click [Save AS] in the “File” menu to display the “Save As” dialog box.

4. Select a destination folder anywhere on the PC.

If there are multiple data files on the PC, save each file with a different name. Do not change 
the file name extension (********.ft70d).

5. Repeat the above steps if there are multiple data files on the PC.

This completes the change of data files.
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安裝最新版本的 ADMS-10
1.請參考“ADMS-10 設置”（第 7 頁）安裝最新版本的 ADMS-10。

電腦上當前安裝的 ADMS-10 軟體將自動卸載。

使用最新版本的 ADMS-10 導入 csv 文件
1.要打開 ADMS-10 軟體，請在計算機桌面上雙擊 [FT-70D ADMS-10 EXP] 圖標。

2. 在“文件”菜單中點擊 [導入]。

3. 在“文件”菜單中點擊 [另存為]  以顯示“另存為”對話框。

4. "在電腦上選擇一個目的地資料夾。

如果在電腦上有多個數據文件，請將每個文件保存為不同的名稱。 不要更改
文件名擴展名（********".ft70d)。

5. "如果在電腦上有多個資料檔案，請重複上述步驟。
這樣完成了資料檔案的更改。
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Setup of the ADMS-10
Preparation
	 Download the ADMS-10 software from the Yaesu Website for details (http://www.yaesu.com/).
	 Download the ADMS-10 Programming Software to the same folder, and extract the downloaded zip file.

ADMS-10 Programming Software Installation
1. Start up the computer as an “Administrator” user.
2. Double-click the [setup.exe] in the same folder that contains the unzip files.

When the [.NET Frameworks install] dialog box opens, follow the on-screen instructions to install
FT-70D ADMS-10 EXP software.

3. The dialog box shown at the right, will open. Click the
[Next] button.

4. Select the folder to install the FT-70D ADMS-10 EXP software, then click the [Next] button.
5. Click the [Install] button.

• 	When the “User Account Control” dialog box opens, click the [Yes] button.
6. When the installation is finished, the dialog box shown

at the right will open. Click the [Finish] button, to com-
plete the installation of the software.

Uninstalling ADMS-10
The procedure to manually uninstall ADMS-10 is shown below for the purpose of explanation. 
1. Disconnect the USB Cable from the computer.
2. Click the [Start] button and then click [Settings].
3. Click [Yaesu Musen].
4. Right click [FT-70D ADMS-10 EXP] and then click [Uninstall].

• �When the “User Account Control” dialog box opens, click the [Yes] button.
• �Uninstallation of the software will commence. The uninstall procedure ends with this.
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"ADMS-10 設定
"準備工作
"�從 Yaesu  網站下載 ADMS-10 軟體，詳情請參閱 (http://www.yaesu.com/)。
"�將 ADMS-10 編程軟體下載到同一個資料夾中，並解壓縮下載的 zip  檔案。

"ADMS-10 編程軟體安裝
1. "以「管理員」使用者身份啟動電腦。
2. "在包含解壓縮檔案的同一個資料夾中，雙擊 [setup.exe]。

"當出現 [.NET Frameworks 安裝] 對話框時，按照螢幕上的指示安裝 FT-70D ADMS-10 EXP 軟體。

3. "將顯示的對話框如右圖所示。
點擊 [下一步]  按鈕。 "

4. 選擇安裝 FT-70D ADMS-10 EXP  軟體的資料夾，然後點擊 [下一步]  按鈕。
5. 點擊 [ 安裝 ]  按鈕。

•當出現“使用者帳戶控制”對話框時，點擊 [是] 按鈕。
6.安裝完成後，將顯示右側的對話框。 點擊 [完成] 按鈕，

完成軟體的安裝。

解除安裝 ADMS-10
以下是手動解除安裝 ADMS-10 的步驟，僅供說明之用。
1.從電腦上斷開 USB 纜線連接。
2. 點擊 [開始]  按鈕，然後點擊 [設定]。
3. 點擊 [Yaesu Musen]。
4. 右鍵點擊 [FT-70D ADMS-10 EXP ]，然後點擊 [解除安裝]。

•當出現“使用者帳戶控制”對話框時，點擊 [是] 按鈕。
•軟體將開始解除安裝。 解除安裝程序至此結束。
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Execute ADMS-10
To open the ADMS-10 software, double-click the [FT-70D ADMS-10 EXP] icon 
on the computer desktop.

●	To close the ADMS-10 software
Click [Exit] in the [File] menu to close the ADMS-10.

Connecting the FT-70DR/DE to a computer
1. Remove the battery pack.
2. Connect the AC adaptor to a wall outlet.
3. Insert the DC connector to the FT-70DR/DE EXT DC IN

jack.
• “EXT DC” or “CHG ERR” appears on the display.

EXT DC IN
Jack

AC adapter
(supplied accessory)

With removed
battery pack 

4. Press and hold the Power switch to turn the transceiver ON.

5. Remove the AC adaptor plug, with the transceiver ON.
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執行 ADMS-10
要開啟 ADMS-10 軟體，請在電腦桌面上雙擊 [FT-70D ADMS-10 EXP] 圖示。

●關閉 ADMS-10 軟體
點擊 [檔案]  選單中的 [退出]  來關閉 ADMS-10。

將 FT-70DR/DE 連接至電腦
1. 取下充電電池。
2. 將交流轉換器連接至牆上插座。
3. 將直流連接器插入 FT-70DR/DE 的 EXT DC IN 插孔。

•顯示器上出現 “EXT DC” 或 “CHG ERR”。

EXT DC IN
插孔

交流轉換器
(附屬配件)

取下
電池

4.按住電源開關將對講機打開。

5. 在對講機開啟的情況下，拔掉交流轉換器插頭，使之斷電。
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6. Use the supplied USB cable to connect the FT-70DR/DE
DATA jack to the USB connector of the PC.
Insert the USB cable connector into the DATA jack until a
clicking sound is heard.

To the USB connector 
of the PC

7. Press and hold in the [AMS] key while inserting the DC
connector of the AC adapter into the FT-70/DR/DE EXT DC
IN jack.
• 	“ADMS” appeasr on the display.
• 	Connecting to the PC is finished.
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6.使用附屬的 USB 纜線將 FT-70DR/DE 的 DATA 插孔連接至電

腦的 USB 連接器。將 USB 纜線插頭插入 DATA 插孔，直到
聽到咔嗒聲。

將USB連接器
連接到電腦的端口

7.在將AC適配器的DC

先按住[AMS]鍵不放，再將連接器插
入FT-70/DR/DE的EXT DC IN插孔。

•顯示屏上顯示“ADMS”。
•已完成與電腦的連接。
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Installing the Driver Software
When a computer is connected with FT-70DR/DE for the first time, it is necessary to install driver software 
on the PC. 
1. Connect the FT-70DR/DE to the PC (Refer to the “Connecting the FT-70DR/DE to a computer”

(Page 8)).
2. Execute the ADMS-10 Refer to the “Execute ADMS-10” (Page 8)).
3. From the menu bar, select [Communications] menu,

and then click on the [COM port Settings].

4. Click the [Device Manager] button.

5. Under “Other devices” right-click [Unknown device],
then click the [Update Driver].

6. Click [Browse my computer for driver software].

10ADMS-10 Instruction Manual



安裝驅動程式
第一次將電腦連接到FT-70DR/DE時，需要在電腦上安裝驅動程式。

1.將FT-70DR/DE連接到電腦（參見“將FT-70DR/DE連接到電腦”（第8頁））。

2. 執行ADMS-10（參見“執行ADMS-10”（第8頁））。
3. 從菜單欄中選擇[通信]菜單，

然後點擊[COM端口設置]。

4. 點擊[ 工作管理員 ]按鈕。

5. 在“其他設備”下，右鍵點擊 [ 未知設備 ],
然後點擊 [更新驅動程式]。

6. 點擊 [瀏覽我的電腦尋找驅動程式]。

10ADMS-10 軟體使用手冊



7. Click the [Browse] button, then select the folder in
which the extracted download file was saved when in
installing the ADMS-10 software, and then click the
[Next] button.

8. Click the [Close] button when the screen illustrated at
the right is displayed.

9. Check that “FT-70D communication device (COMxx)” appears under “Ports (COM & LPT)”.
• �When displayed , the driver update has been completed successfully. If not displayed, try again

from step 1.
• “XX” refers to a port number. Write down the port number.

10. Close the ADMS-10 and then execute the ADSM-10 once again.
11. From the menu bar, select “Communications” menu, then click [COM port Settings], then select

the port number written down in step 9.
�To finish the installation, close the ADMS-10, and turn OFF the FT-70DR/DE, then disconnect the
cables.

Be sure to read the FT-70D transceiver data before using ADMS-10
It is necessary to read the data information from the FT-70D transceiver first. If the transceiver information 
is not read, it will not be possible to load the saved file or transfer the data to the transceiver, the infor-
mation must be read from the transceiver using the following procedure before editing the data with the 
ADMS-10 software.
1. Connect the FT-70DR/DE to the PC using the supplied USB Cable.
2. Refer to “Connecting the FT-70DR/DE to a computer” (Page 8) to set the COM port to which

the FT-70DR/DE is connected.
3. Click [Get Data from FT-70D] in the “Communications” menu.
4. Click the [OK] button.
5. Press the [BAND] key on the FT-70DR/DE.
6. The “ --TX-- ” appears on the display and data transfer starts.
7. Click the [Close] button.
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7.點擊 [瀏覽] 按鈕，然後選擇在安裝 ADMS-10 軟體時提
取下載文件的文件夾，然後點擊 [下一步] 按鈕。

8.當右側顯示的畫面出現時，點擊 [關閉] 按鈕。

9. 檢查“FT-70D 通訊設備 (COMxx)”是否出現在“連接埠 (COM 和 LPT)”下。
•如果顯示，表示驅動程式更新已成功完成。 如果未顯示，請從第 1 步重新嘗試。

• “XX” 代表連接埠號碼。 記下連接埠號碼。

10.關閉 ADMS-10，然後再次執行 ADSM-10。
11. 從選單列中選擇“通訊”選單，然後點擊 [COM 連接埠設定]，然後選擇

在第 9 步中記下的連接埠號碼。
完成安裝後，關閉 ADMS-10，然後關閉 FT-70DR/DE，然後斷開連接線。

在使用 ADMS-10 之前，請務必閱讀 FT-70D 收發器的資料。
必須先從 FT-70D 收發器讀取資料信息。 如果未讀取收發器信息，將無法載入保存的文件或將資料傳輸到
收發器，必須在使用 ADMS-10 軟體編輯資料之前，使用以下步驟從收發器讀取資料。

1. 使用提供的 USB 纜線將 FT-70DR/DE 連接到電腦。
2. 參考“連接 FT-70DR/DE 至電腦”（第 8 頁）設置 FT-70DR/DE 連接的 COM 埠。

在“通訊”菜單中點擊“從 FT-70D 獲取數據”。

3. 點擊 [確定] 按鈕。
4. 在 FT-70DR/DE 上按下 [BAND] 鍵。
5. 顯示屏上出現“ --TX-- ”，數據傳輸開始。
7. 點擊 [ 關閉 ]  按鈕。
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Explanation of ADMS-14 operation

Display examples
First Screen
This is the first screen to be displayed when starting the ADMS-10 software.

Menu Bar
Click the left mouse button on each Menu in the Menu bar to settings the import/export of the data file,  get 
data form FT-70DR/DE and send data to FT-70DR/DE.

For more details, see “Menu Bar Names and Functions” (Page 14).
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ADMS-14 操作說明

顯示示例
首屏
這是啟動 ADMS-10 軟體時顯示的第一個畫面。

菜單欄
在菜單欄上單擊每個菜單，以設置數據文件的導入/導出，從 FT-70DR/DE 獲取數據和將數據發送到 FT-7
0DR/DE。

詳細信息請參閱“菜單欄名稱和功能”（第14頁）。
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TAB Menu
Click the left mouse button on each TAB in the title bar (PMS, VFO, etc) to display the frequency list of the 
desired memory channels, VFO and other preset transceiver settings.

For more details, see “Setting the Template Items”.

Set mode screen
Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click “Settings” in the “Settings” menu to open the item “Set Mode” window.

For more details, see “Settings” (Page 20).
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標籤菜單
在標題欄（PMS、VFO 等）上單擊每個標籤，以顯示所需記憶通道、VFO 和其他預設發射機設置的頻率
列表。

詳細信息請參閱“設置模板項目”。

設定模式畫面
與記憶頻道無關的基本設定項目可以從“設定模式”中配置。
在“設定”菜單中點擊“設定”以打開“設定模式”窗口。

詳細信息請參閱“設定”（第20頁）。
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Menu Bar Names and Functions

File

• New
Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

• Open
Click the “Open” parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

• Close
Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the 
“File” menu.

• Save
Click the “Save” configuration in the “File” menu.
To save the present configuration, and overwrite the selected configuration file without changing the file 
name.

• Save as
Click the “Save As” parameter in the “File” menu.
Specify the file name and destination folder for the selected configuration file and then click the “Save” 
button to save the file.
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菜單欄名稱和功能

文件

• 新建
在“文件”菜單中點擊“新建”參數以打開新的配置文件。
可以同時創建和打開多個配置文件。
每個記憶頻道、VFO和設定模式都預設了標準值。

• 打開
在“文件”菜單中點擊“打開”參數以顯示“打開”窗口。
選擇現有的保存模板文件，然後點擊“打開”按鈕。

• 關閉
點擊“文件”菜單中的“關閉”參數以關閉顯示的配置文件。

• 保存
在“文件”菜單中點擊“保存”配置。
保存當前配置，並覆蓋選定的配置文件，而不更改文件名。

• 另存為
在“檔案”選單中點擊“另存為”參數。
為所選配置文件指定文件名和目標文件夾，然後點擊“儲存”按鈕以保存文件。
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• Import with FT-70D format
ADMS-10 data files may be created using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
10 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into 
the ADMS-10 Programmer.
A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO tem-
plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; then 
import the Memory (CSV) file.

Do not edit the “Check” line at the right side of the completed CSV file.

• Export with FT-70D format
To export the data file in the “CSV” (Comma Separated Values) format.
Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory 
and file name and save the file.
Type a file name in the bottom box, then click the [OK] box.

• Print
To print the current template file data to hard copy, click the “Print” parameter in the “File” menu, the “Print” 
window will open to enable printing. Set the start line and the end line of the data you want to print, and 
then click the “Printing” button to start printing.
To change the specific printer settings, go to the Printer properties by clicking the left mouse button on the 
“Printer setup” button.

• Exit
To exit the ADMS-10 programmer, click the “Exit” parameter in the “File” menu to close the ADMS-10 soft-
ware.
If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the 
desired button and close the ADMS-10 software.
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•使用 FT-70D 格式匯入
ADMS-10 數據文件可以使用像 Microsoft Excel 這樣的電子表格軟體創建。
要創建用於匯入數據的數據文件，請將電子表格保存為“CSV”逗號分隔文件格式。
可以使用 ADMS-10 的“匯出”命令將模板數據以“CSV”格式導出，從而輕鬆創建電子表格。 編輯完“CSV”數
據後，可以將電子表格重新匯入 ADMS-10 程式。

每個模板都需要單獨的匯入文件。
例如，要匯入 VFO 和記憶體模板，首先點擊“VFO”標籤以顯示 VFO 模板，然後匯入 VFO（CSV）文件；
接下來，點擊“記憶體”標籤以顯示“記憶體”模板，然後匯入記憶體（CSV）文件。

請勿編輯完成的 CSV 檔案右側的“Check”行。

•以 FT-70D 格式匯出
要將資料檔案匯出為“CSV”（逗號分隔值）格式。
在“檔案”選單中點擊“匯出”參數，在顯示的“另存為”畫面中，指定目錄和檔案名稱，然後儲存檔案。

在底部方塊中輸入檔案名稱，然後點擊 [確定]  方塊。

•列印
要將當前模板檔案資料列印成硬拷貝，點擊“檔案”選單中的“列印”參數，將打開“列印”視窗以便進行列印。 
設定要列印的資料的起始行和結束行，然後點擊“列印”按鈕開始列印。

要更改特定的印表機設定，請點擊“印表機設定”按鈕，進入印表機屬性。

•退出
要退出 ADMS-10 程式，請點擊“檔案”選單中的“退出”參數，關閉 ADMS-10 軟體。

如果出現以下彈出視窗以確認保存，請按照屏幕上的指示選擇所需的按鈕並關閉 ADMS-10 軟體。
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Edit
Click the row to edit, then perform each of the following operations.

Cut, copy, and paste operations are not possible for some setting items of each row.

• Undo
To undo the edited data, click the “Undo” parameter in the “Edit” menu.

• Cut
To cut the data of the selected area, click the “Cut” parameter in the “Edit” menu.

• Copy
To copy the data of the selected area to the clipboard, click the “Copy” parameter in the “Edit” menu.

• Paste
To paste the clipboard data to the selected area, click the “Paste” parameter in the “Edit” menu.

• Find
To find a specified text, click the “Find” parameter in the “Edit” menu. The “Find” window will open.

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.
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編輯
點擊行進行編輯，然後執行以下每個操作。

對於每行的某些設置項目，無法進行剪切、複製和粘貼操作。

• 撤銷
要撤銷編輯的數據，請在“編輯”菜單中點擊“撤銷”參數。

• 剪切
要剪切所選區域的數據，請在“編輯”菜單中點擊“剪切”參數。

• 複製
要將所選區域的數據複製到剪貼板，請在“編輯”菜單中點擊“複製”參數。

• 粘貼
要將剪貼板數據粘貼到所選區域，請在“編輯”菜單中點擊“粘貼”參數。

• 查找
要查找指定的文本，請在“編輯”菜單中點擊“查找”參數。 將打開“查找”窗口。

從下拉列表中選擇列。 輸入要搜索的文本，然後點擊 [查找]  按鈕。
找到的候選字串將會被突顯顯示。
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• Find Next
Click the “Find Next” parameter in the “Edit” menu to move to the next candidate character string.

• Go to Channel
Move the cursor to the desired channel, click the “Goto Channel” parameter in the “Edit” menu to open the 
screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the [OK] button.

• Insert Channel
To insert channel data, click “Insert Channel” parameter in the “Edit” menu to create a blank new channel 
data row under a current cursor. If there are any higher channel numbers with channel data, the higher 
channel numbers will be displayed after the newly inserted channel number so that the channels are dis-
played in the ascending order.
Attempting to insert a new channel when highest channel contains data causes the data registered to highest 
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

• Delete Channel
To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu. The 
channels that were displayed after the deleted channels will shift up accordingly.

• Clear Channel
To clear the current channel data, click the “Clear Channel” parameter in the “Edit” menu. The channels 
that were displayed after the deleted channels will not shift up and the blank channels will remain.

• Move Up
To move the current channel data up one row, click the “Move Up” parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

• Move Down
To move the current channel data down one row, click the “Move Down” parameter in the “Edit” menu, the 
currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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• 尋找下一個
在“編輯”選單中點擊“尋找下一個”參數以移動到下一個候選字串。

• 前往頻道
將游標移動到所需的頻道，然後在“編輯”選單中點擊“前往頻道”參數以打開屏幕，您可以在其中指定要移動
到的頻道。

輸入您想要尋找的頻道號碼，然後點擊 [確定]  按鈕。

• 插入頻道
要插入頻道數據，請在“編輯”選單中點擊“插入頻道”參數，以在當前游標下創建一個空白的新頻道數據行。
 如果有任何具有頻道數據的更高頻道號碼，則新插入的頻道號碼之後將顯示更高的頻道號碼，以便按升序
顯示頻道。

當最高頻道包含數據時，嘗試插入新頻道將導致將數據從最高頻道刪除。 將出現“繼續？” 如果您同意，請
點擊 [確定] 按鈕。

• 刪除頻道
要刪除指定範圍的頻道資料，請在“編輯”選單中點擊“刪除頻道”參數。 刪除的頻道後面顯示的頻道將相應
地向上移動。

• 清除頻道
要清除當前的頻道資料，請在“編輯”選單中點擊“清除頻道”參數。 刪除的頻道後面顯示的頻道將不會向上
移動，空白的頻道將保留。

• 向上移動
要將當前的頻道資料向上移動一行，請在“編輯”選單中點擊“向上移動”參數。
如果頻道資料移動的位置已經存在其他頻道資料，則現有的頻道將被覆蓋。

• 向下移動
要將當前的頻道資料向下移動一行，請在“編輯”選單中點擊“向下移動”參數，當前選定的頻道資料將向下移
動一行。
如果頻道資料移動的位置已經存在其他頻道資料，則現有的頻道將被覆蓋。
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• Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking the 
left mouse button on the “Add Frequency Range” parameter in the “Edit” menu. The “Add Frequency 
Range” window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the 
specified frequency steps.

Starting Frequency: 	Enter the lower frequency
Number of Channel: 	Enter the number of channels
Frequency Step: Enter the desire frequency step

Click the [OK] button to create the additional specified memory channels.

* The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

• Sort
Click the “Sort” parameter in the “Edit” menu, the “Sort” window will open.

Sort by: 	 Select the first parameter for sorting items such as the order of frequencies.
Then sort by: Select the second parameter for sorting.
Sort Mode: 	 Set to sort in ascending or descending order.
Channels Sort Selection: 	 Set whether to sort the selected channel column(s) or to sort all channel col-

umns.
Click the [OK] button to initiate the sorting according to the above instructions.
The data may be restored to the previous order by using the “Undo” command.
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•添加頻率範圍
可以通過在“編輯”選單中點擊“添加頻率範圍”參數上按左鍵，在指定的頻率步驟中創建新的頻道。 將打開“
添加頻率範圍”窗口。

可以創建指定數量的記憶頻道，從指定的起始頻率開始，以指定的頻率步驟進行。

起始頻率：輸入較低的頻率
頻道數量：輸入頻道數量
頻率步驟：輸入所需的頻率步驟

點擊 [確定]  按鈕以創建額外的指定記憶頻道。

*只有在接收空中頻段（108-136.995 MHz）時才可使用 8.33 kHz 步進。

•排序
在“編輯”菜單中點擊“排序”參數，將打開“排序”窗口。

排序方式： 選擇第一個排序項目，例如頻率的順序。
然後按照以下方式排序： 選擇第二個排序項目。
排序模式： 設置按升序或降序排序。
頻道排序選擇：設置是否對所選的頻道列進行排序，還是對所有頻道列進行排序。

按照上述指示點擊 [確定]  按鈕以開始排序。
使用“撤消”命令可以將數據恢復到先前的順序。
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Communications (Data communication with the FT-70DR/DE)

• Get Data from FT-70D
This command transfers the settings data of the FT-70DR/DE to the ADMS-10 programmer. To communi-
cate with the FT-70DR/DE and create a new data file. Click the “Get Data from FT-70D” parameter in the 
“Communications” menu. The “Get Data From FT-70D” window will open. Connect the supplied USB cable 
between the FT-70DR/DE and the computer.

Follow the on-screen instructions to acquire data from the FT-70DR/DE. When the data transfer is com-
pleted, the template screen received from the FT-70DR/DE appears on the computer display.
The memory channels and configuration menu data may be edited using the ADMS-10 software tools.

This template and configuration data may be saved to the computer hard drive, using the “Save” or 
“Save as” commands in the “File” menu.

• Send Data to FT-70D
This command downloads the ADMS-10 data from the computer to the FT-70DR/DE
Click the “Save Data to FT-70DR/DE” parameter in the “Communications” menu. The transmission proce-
dure screen will open.

To load a previously created data file to the FT-70DR/DE, click the “Open” parameter in the “File” 
menu, and open the desired file before performing the send data operation above.

Connect the supplied USB cable between the FT-70DR/DE and the computer.
Follow the on-screen instructions to transmit data to the FT-70DR/DE. After the data transmission com-
pletes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove the 
plug of the USB cable and battery charger from the FT-70DE/DE, after installation of the battery pack, the 
FT-70DR/DE will automatically start up in accordance with the set data.

• Never disconnect the programming cable while data transmission is in progress.
• Pay careful attention to the power cable and the connections to the FT-70DR/DE and the PC.

Do not interrupt the power during data reception/transmission.
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通訊（與FT-70DR/DE進行數據通訊）

•從FT-70D獲取數據
此命令將FT-70DR/DE的設置數據傳輸到ADMS-10編程器。 要與FT-70DR/DE進行通信並創建新的數據文
件。 在“通訊”菜單中點擊“從FT-70D獲取數據”參數。 “從FT-70D獲取數據”窗口將打開。 將提供的USB電
纜連接在FT-70DR/DE和計算機之間。

按照屏幕上的指示從FT-70DR/DE獲取數據。數據傳輸完成後，從FT-70DR/DE接收到的模板屏幕將顯示
在計算機屏幕上。
可以使用ADMS-10軟體工具編輯記憶通道和配置菜單數據。

可以使用“文件”菜單中的“保存”或“另存為”命令將此模板和配置數據保存到計算機硬盤。

•將數據發送到 FT-70D
此命令將 ADMS-10 數據從計算機下載到 FT-70DR/DE
在“通信”菜單中點擊“保存數據到 FT-70DR/DE”參數。 傳輸過程屏幕將打開。

要將以前創建的數據文件加載到 FT-70DR/DE，請在“文件”
菜單中點擊“打開”參數，然後在執行上述發送數據操作之前打開所需的文件。

將提供的 USB 纜線連接到 FT-70DR/DE 和計算機之間。
按照屏幕上的說明將數據傳輸到 FT-70DR/DE。數據傳輸完成後，計算機顯示屏上將顯示“完成”，然後點
擊[關閉]按鈕。 然後，在安裝電池包之後，從 FT-70DE/DE 上拔下 USB 纜線和電池充電器插頭，FT-70D
R/DE 將根據設置的數據自動啟動。

•在數據傳輸進行中，請勿斷開編程電纜。
•請特別注意FT-70DR/DE和PC的電源電纜和連接。在數據接收/傳輸過程中請勿中斷電源。
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Settings
• Set Mode
From the set mode menu, the functions of the FT-70DR/DE may be customized according users prefer-
ences.
The ADMS-10 software displays the set mode menu in an easy-to-understand manner where users can 
change and save the setting values.
Click the “Settings” parameter in the “Settings” menu to open the “SetMode” window.

To change the setting of each item in the window, click the “▼” icon to show the dropdown settings list, and 
then click the desired selection in the list.

Example:

Refer to the “FT-70DR/DE Operating Manual” for the details of each function.
When the desired settings have been edited, close the Menu Setting window.
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設置
•設置模式

從設置模式菜單中，可以根據用戶的喜好自定義FT-70DR/DE的功能。

ADMS-10軟體以易於理解的方式顯示設置模式菜單，用戶可以更改和保存設置值。

在“設置”菜單中點擊“設置”參數，打開“設置模式”窗口。

要更改窗口中每個項目的設置，請點擊“▼”圖標以顯示下拉設置列表，然後在列表中點擊所需的選擇。

示例：

有關每個功能的詳細信息，請參閱“FT-70DR/DE操作手冊”。
編輯完所需的設置後，關閉菜單設置窗口。
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• Tool Bar
Click the “Toolbar” parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Toolbar” parameter when the Toolbar is displayed.

• Status Bar
The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar 
button, and keyboard latch state.
A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

Window
This menu sets the operating window parameters of the ADMS-10 programmer.
• Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by

dividing the window into two lists (upper and lower parts).
• Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by

dividing the window into two lists (right and left parts).
• Click the “Cascade” parameter in the “Window” menu to display multiple templates in cascade format.
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•工具列
點擊“設定”選單中的“工具列”參數，以顯示或隱藏工具列。
當工具列顯示時，旁邊會出現一個勾號表示“工具列”參數已選中。

•狀態列
“狀態列”描述所選菜單項目要執行的操作，或者壓下的工具列按鈕和鍵盤鎖定狀態。

當狀態列顯示時，旁邊會出現一個勾號表示“狀態列”參數已選中。

視窗
此選單設置 ADMS-10 程序員的操作窗口參數。
•在“視窗”選單中點擊“平鋪（上下）”參數，將窗口分為兩個列表（上部和下部），以顯示多個模板文件。

•在“視窗”選單中點擊“平鋪（左右）”參數，將窗口分為兩個列表（右部和左部），以顯示多個模板文件。

•在“視窗”選單中點擊“層疊”參數，以層疊格式顯示多個模板。
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Setting the Template Items

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory 
Scan) memory channels.

Memories
Enter and edit the routinely used frequencies to the memory channels. Up to 900 channels can be 
registered.

SKIP
When scanning the VFO, if there are frequencies with continuous signals, scanning may be interrupted. 
Up to 99 channels can be registered to be skipped.

PMS
Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U 
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channel
• Priority CH
While Dual Watch is functioning, this channel is designated as the priority channel to be monitored before 
other channels. Only one normal memory channel can be set as Priority CH. Tick the checkbox of the 
desired channel.
This setting is allowed only with the normal memory channel.

• Receive Frequency / Transmit Frequency
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → key to 
move the cursor to the right and subsequently configure the additional detail settings for the channel. To 
enter the transmit frequency for the next channel, press the ENTER or ↓ key. The receive and transmit 
frequencies can be set separately.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.
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設定模板項目

記憶體
使用此頁面編輯記憶體通道數據、跳過記憶體通道或 PMS（可編程記憶體掃描）記憶體通道。

記憶體
輸入並編輯常用頻率到記憶體通道。 最多可註冊 900 個通道。

跳過
在掃描 VFO 時，如果有連續信號的頻率，可能會中斷掃描。
最多可註冊 99 個要跳過的通道。

PMS
編輯執行 PMS（可編程記憶體掃描）的上下限頻率。輸入 L 通道的下限頻率和相應 U 通道的
上限頻率。 最多可註冊 50 對（100 個通道）的 PMS。

關於每個記憶體通道的設定項目
•優先 CH

在雙監聽功能啟用時，此通道被指定為在其他通道之前監聽的優先通道。 只能設定一個普通記憶體通道作
為優先 CH。勾選所需通道的核取方塊。

此設定僅允許在正常記憶頻道中使用。

•接收頻率 / 傳輸頻率
輸入所需的接收/傳輸頻率。 當頻率輸入完成後，使用→鍵將游標移至右側，然後配置頻道的其他詳細設
定。 要輸入下一個頻道的傳輸頻率，請按ENTER或↓鍵。接收頻率和傳輸頻率可以分別設定。

•偏移頻率
如果未輸入傳輸頻率，則傳輸將在將偏移頻率加/減到接收頻率上獲得的頻率上進行。
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• Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT: The transmit frequency is shifted to the minus offset.
+RPT:	 The transmit frequency is shifted to the plus offset.
-/+	 The transmit frequency is not shifted.

• AUTO MODE
When the check box of AUTO MODE is ticked, the receive mode (FM mode or AM mode) is automatically 
selected. Un-ticking the checkbox enables selecting the operating mode.

• Operating Mode
Select the operating mode for the receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.

• AMS
The AMS (Automatic Mode Select) function automatically selected the transmission mode in accordance 
with the received signals setting ON/OFF.

• DIG/ANALOG
The V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are selectable.

When the Set Mode “16 DIG VW” is set to “OFF”, the Voice FR mode (VW) cannot be selected.

• Name
Enter the desired memory name (up to 6 digits).

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.

• DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.

• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• Skip
Select the scanning condition for receiving channels.
OFF: 	 Performs scanning according to the set mode basic setting –SCAN RESUME.
SKIP: 	 Skips the designated memory channels during scanning.
SELECT: 	 Starts scanning from a designated channel and scans only designated channels.
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• 偏移方向
設定頻率偏移方向。
關閉： 傳輸頻率不偏移。
-RPT: 傳輸頻率向負偏移方向偏移。
+RPT: 傳輸頻率向正偏移方向偏移。
-/+ 傳輸頻率不偏移。

• 自動模式
勾選自動模式的核取方塊將自動選擇接收模式（FM模式或AM模式）。 取消勾選核取方塊可選擇操作模式
。

• 操作模式
選擇接收頻道的操作模式。
FM: 所選的頻率帶設定為FM模式。
AM: 所選的頻率帶設定為AM模式。

• AMS
AMS（自動模式選擇）功能根據接收到的信號自動選擇傳輸模式，可開啟或關閉。

• 數字/模擬
可選擇V/D模式（DN）、語音FR模式（VW）和模擬模式（FM/AM模式）。

當設定模式“16 DIG VW”為“關閉”時，無法選擇語音FR模式（VW）。

• 名稱
輸入所需的記憶名稱（最多6位數字）。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS頻率
此項目選擇音頻靜噪的音調頻率。

• DCS碼
設定DCS時選擇DCS碼。

• DCS極性
更改接收/傳輸的DCS碼相位反轉。 當無法通過DCS碼進行通信時，更改相位反轉可能使DCS碼通信生效
。

• 使用者 CTCSS
選擇閒置線頻率以消除私人鐵路使用的閒置線訊號和 MCA 無線系統的控制訊號。

• 發射功率
此項目選擇發射功率。

• 跳過
選擇接收頻道的掃描條件。
關閉： 根據設定的基本設定 - 掃描恢復模式進行掃描。
跳過： 在掃描期間跳過指定的記憶頻道。
選擇：從指定頻道開始掃描並僅掃描指定頻道。
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• AUTO STEP
Ticking the checkbox of this item, the frequency step is set to “AUTO” and automatically provides a 
suitable frequency step (frequency variation by rotating the DIAL knob) according to the frequency band.  
By turning off the checkbox, the step setting becomes selectable.

• Step
Sets the channel step for receiving channels.

• TAG
By setting the memory tag, the checkbox of TAG is automatically ticked. When recalling this memory 
channel, the set memory tag is displayed. By turning off the checkbox, the receive frequency is displayed 
instead of the memory tag.

• Memory Mask
By ticking the checkbox of this item, the channel temporally may not be recalled.
Un-ticking the checkbox enables calling the memory channel.

• ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

• S Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

• BELL
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

• Half DEV
Lowers the transmit deviation to approximately half.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• BANK 1 to BANK 24
A combination of up to 100 memory channels and preset memory channels can be registered to each of 
BANK 1 to BANK 24. In the column of each channel, tick the checkbox of the BANK to register the desired 
channel.
When recalling a bank, only channels registered to the bank will be recalled.

• Comments
Comments may be added to the registered memory channels. Up to 255 letters can be used. This function 
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT-70DR/DE.
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• 自動步進
勾選此項目的核取方塊，頻率步進設定為“自動”，並根據頻率帶的頻率變化（通過旋轉 DIAL旋鈕）自動提
供適當的頻率步進。
關閉核取方塊後，步進設定可選擇。

• 步進
設定接收頻道的頻道步進。

• 標籤
通過設定記憶標籤，標籤的核取方塊會自動勾選。 在回憶此記憶頻道時，顯示設定的記憶標籤。 關閉核
取方塊後，顯示接收頻率而不是記憶標籤。

• 記憶體遮罩
勾選此項目的核取方塊，該頻道暫時可能無法被呼叫。
取消勾選核取方塊可啟用呼叫記憶體頻道。

• ATT
勾選此項目的核取方塊，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是很有用
的。

• S Meter SQL
設定正常噪音靜傳設定，以及S-meter靜傳水平設定。

• BELL
在滿足靜傳類型設定的信號接收時，輸出鈴聲。
設定鈴聲（bell）響鈴次數。

• Half DEV ( Narrow )
將傳輸偏移降低到大約一半。

• 時鐘偏移
當由於微型電腦時鐘而發生內部偽信號時，打開此設定（勾選核取方塊）。 這可能會改善情況。通常，此
項目設定為“OFF”（取消勾選核取方塊）。

• BANK 1 到 BANK 24
每個BANK 1到BANK 24可以註冊多達100個記憶頻道和預設記憶頻道。 在每個頻道的欄位中，勾選要註
冊的BANK的核取方塊以註冊所需的頻道。

在召回一個BANK時，只會召回註冊到該BANK的頻道。

• 評論
可以在註冊的記憶頻道中添加評論。 最多可以使用255個字母。 這個功能對於通過為每個頻道應用類別名
稱來組織記憶頻道非常有用。
這些評論不會轉移到FT-70DR/DE。
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VFO
Edit the VFO configurations for each band on this page template.

About the setting items of VFO frequencies
• Receive Frequency
Enter the VFO frequencies for each band. The FT-70DR default Frequencies are pre-entered into the 
ADMS-10 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency.

• Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.
OFF: The transmit frequency is not shifted.
-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.

• AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.
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VFO
在此頁面模板上編輯每個頻段的VFO配置。

關於VFO頻率的設定項目
• 接收頻率

輸入每個頻段的VFO頻率。 FT-70DR的預設頻率已預先輸入到ADMS-10的標準模板中。

無法輸入超出收發器範圍的頻率。 當彈出錯誤視窗時，輸入正確的頻率。

• 發射頻率
發射頻率顯示為灰色，並且將根據接收頻率自動設置，以及偏移頻率。

• 偏移頻率
當未輸入發射頻率時，將根據偏移頻率加減接收頻率進行發射。

• 偏移方向
設定頻率偏移方向。
關閉： 傳輸頻率不偏移。
-RPT: 傳輸頻率向負偏移方向偏移。
+RPT: 發射頻率向正偏移移動。

• 自動模式
勾選“自動模式”核取方塊時，接收模式（FM模式或AM模式）將自動選擇。 取消勾選核取方塊可選擇操
作模式。
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• MODE
Select the operating mode for receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.

• AMS
The AMS (Automatic Mode Select) function automatically selected the transmission mode in accordance 
with the received signals setting ON/OFF.

• DIG/ANALOG
The V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are selectable.

When the Set Mode “16 DIG VW” is set to “OFF”, the Voice FR mode (VW) cannot be selected.

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.

• DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.

• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” and automatically provides a 
suitable frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. 
By Turning off the checkbox, the step setting become selectable.

• Step
Sets the channel step for receiving channels.

• ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

• S Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

• BELL
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

26ADMS-10 Instruction Manual



• 模式
選擇接收通道的操作模式。
FM: 所選的頻率帶設定為FM模式。
AM: 所選的頻率帶設定為AM模式。

• AMS
AMS（自動模式選擇）功能根據接收到的信號自動選擇傳輸模式，可開啟或關閉。

• 數字/模擬
可選擇V/D模式（DN）、語音FR模式（VW）和模擬模式（FM/AM模式）。

當設定模式“16 DIG VW”為“關閉”時，無法選擇語音FR模式（VW）。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS頻率
此項目選擇音頻靜噪的音調頻率。

• DCS碼
設定DCS時選擇DCS碼。

• DCS極性
更改接收/傳輸的DCS碼相位反轉。 當無法通過DCS碼進行通信時，更改相位反轉可能使DCS碼通信生效
。

• 使用者 CTCSS
選擇空閒線頻率以去除私營鐵路使用的空閒線信號和MCA無線電系統的控制信號等信號。

• 發射功率
此項目選擇發射功率。

• 自動步進
勾選此項目的核取方塊，將頻率步進設置為“自動”，並根據頻帶自動提供適當的頻率步進（通過旋轉DIAL
旋鈕進行頻率變化）。
關閉勾選框後，步進設定變得可選擇。

• 步進
設定接收頻道的頻道步進。

• ATT
勾選此項目的核取方塊，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是很有用
的。

• S Meter SQL
設定正常噪音靜傳設定，以及S-meter靜傳水平設定。

• BELL
在滿足靜傳類型設定的信號接收時，輸出鈴聲。
設定鈴聲（bell）響鈴次數。
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• Half DEV
Lowers the transmit deviation to approximately half.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comments
Comments may be added to the edited VFO channels. Up to 255 letters can be used. This function is 
useful in organizing the VFO channels by, for example, applying a category name to each channel. These 
comments are not transferred to the FT-70DR/DE.

HOME
Edit the Home Channel configurations:

About the setting items of HOME channel frequency
• Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FT-70DR default Frequencies are pre-
entered into the ADMS-10 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automatically 
set.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.
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• Half DEV ( Narrow)
將傳輸偏移降低到大約一半。

• 時鐘偏移
當由於微型電腦時鐘而發生內部偽信號時，打開此設定（勾選核取方塊）。 這可能會改善情況。通常，此
項目設定為“OFF”（取消勾選核取方塊）。

• 評論
可以在編輯的VFO頻道中添加註解。 最多可以使用255個字母。 這個功能在組織VFO頻道時很有用，例如
為每個頻道應用一個類別名稱。 這些註解不會傳輸到FT-70DR/DE。

主頁
編輯主頁頻道配置：

關於主頁頻道頻率的設定項目
• 接收頻率 / 發射頻率

將任何所需的更改輸入到主頁頻道頻率中。 FT-70DR的預設頻率已預先輸入到ADMS-10標準模板中。

無法輸入超出收發器範圍的頻率。 當彈出錯誤視窗時，輸入正確的頻率。 輸入接收頻率後，發射頻率會
自動設定。

• 偏移頻率
當未輸入發射頻率時，將根據偏移頻率加減接收頻率進行發射。
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• Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+: The transmit frequency is not shifted.

• AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. By Turning off the checkbox, the receive mode is selectable.

• MODE
Select the operating mode for receive channel.
FM: 	 The selected frequency band is set to FM mode.
AM: 	 The selected frequency band is set to AM mode.

• AMS
The AMS (Automatic Mode Select) function automatically selected the transmission mode in accordance 
with the received signals may set ON/OFF.

• DIG/ANALOG
The V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are selectable.

When the Set Mode “16 DIG VW” is set to “OFF”, the Voice FR mode (VW) can not be selected.

• Name
Enter the desired memory name (up to 6 digits).

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.

• DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.

• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable 
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turn-
ing off the checkbox, the step setting become selectable.
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• 偏移方向
設定頻率偏移方向。
關閉： 傳輸頻率不偏移。
-RPT: 傳輸頻率向負偏移方向偏移。
+RPT: 發射頻率向正偏移移動。
-/+: 傳輸頻率不偏移。

• 自動模式
勾選AUTOMODE的核取框時，接收模式（FM模式或AM模式）會自動選擇。 關閉勾選框後，可以選擇接
收模式。

• 模式
選擇接收通道的操作模式。
FM：所選頻段已設定為FM模式。
AM：所選頻段已設定為AM模式。

• AMS
AMS（自動模式選擇）功能會根據接收到的信號自動選擇傳輸模式，可以設定開啟或關閉。

• 數字/模擬
可選擇V/D模式（DN）、語音FR模式（VW）和模擬模式（FM/AM模式）。

當設定模式為“16 DIG VW”且設定為“關閉”時，無法選擇語音FR模式（VW）。

• 名稱
輸入所需的記憶名稱（最多6位數字）。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS頻率
此項目選擇音頻靜噪的音調頻率。

• DCS碼
設定DCS時選擇DCS碼。

• DCS極性
更改接收/傳輸的DCS碼相位反轉。 當無法通過DCS碼進行通信時，更改相位反轉可能使DCS碼通信生效
。

• 使用者 CTCSS
選擇空閒線頻率以去除私營鐵路使用的空閒線信號和MCA無線電系統的控制信號等信號。

• 發射功率
此項目選擇發射功率。

• 自動步進
勾選此項目的核取方塊，頻率步進將自動設定為“自動”，根據頻段提供適當的頻率步進（通過旋轉撥盤旋
轉頻率變化）。 取消核取方塊，可以選擇步進設定。
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• Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel 
step will be automatically set according to the frequency.

• TAG
Setting the memory tag, the checkbox of TAG is automatically ticked. When recalling this memory channel, 
the set memory tag is displayed. By Turning off the checkbox, the receive frequency is displayed instead 
of the memory tag.

• ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

• S Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

• BELL
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

• Half DEV
Lowers the transmit deviation to approximately half.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comments
Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is 
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT-70DR/DE.
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• 步進
設定接收頻道的通道步進。 通常情況下，輸入頻率時，將自動根據頻率設定最佳的通道步進。

• 標籤
設定記憶標籤時，將自動勾選標籤的核取方塊。 當回憶該記憶頻道時，將顯示設定的記憶標籤。 取消核
取方塊，將顯示接收頻率而不是記憶標籤。

• ATT
勾選此項目的核取方塊，接收靈敏度將降低約10dB。 當例如相鄰的強無線電波干擾接收時，這是很有用
的。

• S Meter SQL
設定正常噪音靜傳設定，以及S-meter靜傳水平設定。

• BELL
在滿足靜傳類型設定的信號接收時，輸出鈴聲。
設定鈴聲（bell）響鈴次數。

• Half DEV ( Narrow)
將傳輸偏移降低到大約一半。

• 時鐘偏移
當由於微型電腦時鐘而發生內部偽信號時，打開此設定（勾選核取方塊）。 這可能會改善情況。通常，此
項目設定為“OFF”（取消勾選核取方塊）。

• 評論
可以對編輯的HOME頻道添加註釋。 最多可使用255個字母。 這個功能在組織HOME頻道時非常有用，例
如可以為每個頻道應用一個類別名稱。
這些評論不會轉移到FT-70DR/DE。
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Troubleshooting

• The FT-70DR/DE cannot receive or transmit data to the computer
• The Data transfer does not start
• Verify that the programming cable is correctly connected to the FT-70DR/DE data port and to the PC.

Connect correctly.
• The battery of the FT-70DR/DE may be depleted.

Charge the battery or replace the battery with the new one.
• Is the computer COM Port setting correct?

Set the COM Port correctly.
• Are you operating in a different order from the clicked the “Get Data from FT-70D” in the “Communica-

tions” menu and displayed procedure?
• Follow the on-screen instructions.
• Are you operating in a different order from the clicked the “Send Data to FT-70D” in the “Communica-

tions” menu and displayed procedure?
Follow the on-screen instructions.

• The data transmission has stopped before completion
• Disconnecting the connection cable or poor contact of the connection cable.

Confirm the cable connection and try again.
• The battery of the FT-70DR/DE may be depleted.

Charge the battery or replace the battery with the new one.

• The data import/export is not successful
• Adjust the number of the rows of CSV file.
• Use the designated letter for the character string.
• When importing and exporting channels such as memory channels and VFO channels, make sure that

the template files are consistent. If the template files are different, an error will occur and the data import
and export will not be successful.
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故障排除

• FT-70DR/DE無法與電腦進行數據的接收或傳輸
•數據傳輸未開始
• 請確認編程電纜正確連接到FT-70DR/DE的數據端口和電腦。

正確連接。
• FT-70DR/DE的電池可能已耗盡。

充電電池或更換新電池。
• 電腦的COM端口設置是否正確？

正確設置COM端口。
• 您是否按照“Communica-
tions”菜單中的“從FT-70D獲取數據”和顯示的步驟順序進行操作？

• 按照屏幕上的指示進行操作。
• 您是否按照“Communica-
tions”菜單中的“將數據發送到FT-70D”和顯示的步驟順序進行操作？
按照屏幕上的指示進行操作。

•資料傳輸在完成之前停止
• 斷開連接線或連接線接觸不良。

確認連接線連接並重試。
• FT-70DR/DE的電池可能已耗盡。

充電電池或更換新電池。

•資料匯入/匯出失敗
• 調整 CSV 檔案的列數。
• 使用指定的字母作為字串。
• 在匯入和匯出記憶頻道和 VFO 頻道等頻道時，請確保

模板檔案一致。 如果模板檔案不同，將會發生錯誤，資料匯入
和匯出將不成功。
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