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The ADMS-12 software provides convenient editing of the FTM-300DR/DE memory channel 
frequencies, channel information and alpha tags, using a personal computer. Also, the 
transceiver parameters and the setup menu items may be edited and configured easily from 
the computer keyboard.
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Important Notice
Data files (********.FTM300D) saved on the PC with prior ADMS-12 Ver. 1.0.0.0 may not be opened with the 
new version of ADMS-12.
In such a case, after installing the latest version of ADMS-12, load the memory channel and set mode data 
from the FTM-300DR/DE and save the file on the PC.



ADMS-12
使用手冊

ADMS-12 軟體可方便地使用個人電腦編輯 FTM-300DR/DE 記憶頻道的頻率、頻道資訊和字母
標籤。 此外，也可以輕鬆地從電腦鍵盤編輯和配置發射機參數和設定選單項目。

YAESU MUSEN CO., LTD.

重要通知
數據文件 (********.FTM300D) 在先前的 ADMS-12 Ver. 1.0.0.0 版本中保存在個人電腦上，可能無法在新版
本的 ADMS-12 中打開。
在這種情況下，安裝最新版本的 ADMS-12 後，從 FTM-300DR/DE 載入記憶頻道和設定模式數據，並將文
件保存在個人電腦上。
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Introduction
The ADMS-12 programming software uses a Personal Computer to quickly enter and save the  
FTM-300DR/DE memory channel frequencies and data. Also, the many menu settings may be adapted for 
individual operating preferences. All of the information is saved. The setting data can be imported from the 
FTM-300DR/DE and edited setting data can be transferred to the FTM-300DR/DE.
	 Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is 

related to the VFO, memory channels, and the HOME channel, etc.
	 Configure the various set mode menu options on the computer monitor screen
	 Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.
Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

•	 Copyrights and all other intellectual property rights for the software, as well as the software 
manual, are the property of YAESU MUSEN CO., LTD.

•	 The revision, modification, reverse engineering, and decompiling of this software is prohibited. 
Redistribution, transfer, and resale of downloaded files are also prohibited. 

•	 Do not resell the software or manuals. 
•	 All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-

sponsible in any way for any damages or losses, which may be incurred by the customer as a 
result of using this software.

To use the ADMS-12 programmer, the software application must first be installed onto the computer. Read 
this manual thoroughly and install the software.
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介紹
ADMS-12 編程軟件使用個人電腦快速輸入和保存 FTM-300DR/DE 的記憶頻道頻率和數據。 同時，許多
菜單設置可以根據個人操作偏好進行調整。 所有信息都被保存。 設置數據可以從 FTM-300DR/DE 導入，
並且編輯的設置數據可以傳輸到 FTM-300DR/DE。

 編輯與 VFO、記憶頻道和 HOME 頻道等相關的頻率、記憶名稱、靜噪設置、中繼器設置、發射功率等
。

 在電腦顯示器屏幕上配置各種設置模式選項
 使用方便的編輯功能，如搜索、複製、移動和粘貼

關於本手冊
本手冊包含符號和慣例，以引起對重要信息的注意。
符號 描述

此圖標表示用戶應注意的注意事項和警報。

此圖標表示有用的注釋、提示和信息。

重要注釋
在下載此軟件之前，請仔細閱讀“重要注釋”。

• 軟件的版權和所有其他知識產權，以及軟件手冊，均為八重洲無線電股份有限公司所有。

• 禁止對此軟件進行修訂、修改、反向工程和反編譯。
禁止重新分發、轉讓和轉售已下載的文件。

• 不要轉售軟件或手冊。
• 對於使用本軟件所產生的任何損害或損失，全部責任由客戶承擔。 八重洲對於客戶使用本軟件

所造成的任何損害或損失概不負責。

要使用ADMS-12編程器，首先必須將軟件應用程序安裝到計算機上。 仔細閱讀本手冊並安裝軟件。
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System Requirements
Supported Operating Systems
Microsoft® Windows® 11
Microsoft® Windows® 10
Microsoft® Windows® 8.1

CPU
The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system 
requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional 
memory space is required to run the program.

microSD
Commercially available microSD memory card
*	 When using the following cables, a microSD memory card is not necessary.

Cables
•	 When using a USB port on the computer: the optional SCU-56/SCU-20 PC connection cable for USB

(The SCU-56/SCU-20 is included in the optional SCU-58/SCU-40 WIRES X Connection Cable Kit.)

WIRES-X Connection Cable Windows® 11 Windows® 10 Windows® 8.1

SCU-58   

SCU-40  

NOTE:	 The SCU-40 can use the same driver software as the SCU-58, but the SCU-40 cannot be used 
with Windows 11.

•	 When using a COM port connection: the optional CT-163 cable
*	 When using the SCU-56/SCU-20 cable, be sure to install the designated driver before connecting the 

cable to the computer.
*	 When using a microSD memory card, these cables are not necessary.

Necessary microSD memory card reader
Commercially available microSD memory card reader
*	 When using a SCU-56, SCU-20 or CT-163 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)
*	 When using a microSD memory card, these ports are not necessary.

Trademarks
Microsoft®, Windows®, Windows® 8.1, Windows® 10 and Windows® 11 are registered trademarks in the United States 
and other countries.
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系統需求
支援的作業系統
Microsoft®Windows® 11
Microsoft®Windows® 10
Microsoft®Windows® 8.1

CPU
中央處理器 (CPU) 的效能必須符合作業系統的需求。

隨機存取記憶體 (RAM)
隨機存取記憶體 (RAM) 的容量必須足夠以符合作業系統的需求。

硬碟驅動器 (HDD)
硬碟驅動器 (HDD) 的容量必須足夠以符合作業系統的需求。
除了執行作業系統所需的記憶空間外，還需要約 50 MB 或更多的額外記憶空間來執行程式。

微型SD卡
市售的微型SD記憶卡
* 使用以下電纜時，不需要微型SD記憶卡。

電纜
• 使用電腦上的USB埠時：選配的SCU-56/SCU-20 USB連接電纜
(SCU-56/SCU-20已包含在選配的SCU-58/SCU-40 WIRES X連接電纜套件中。)

WIRES-X 連接線 Windows® 11、Windows® 10、Windows® 8.1

SCU-58   

SCU-40  

注意：SCU-40 可以使用與 SCU-58 相同的驅動程式，但 SCU-40 無法與 Windows 11 一起使用。

• 使用 COM 埠連接時：選配的 CT-163 纜線
* 使用 SCU-56/SCU-20 纜線時，在連接纜線之前，請務必安裝指定的驅動程式。

* 使用 microSD 記憶卡時，不需要這些纜線。

必要的 microSD 記憶卡讀卡機
市售的 microSD 記憶卡讀卡機
* 使用 SCU-56、SCU-20 或 CT-163 纜線時，不需要記憶卡讀卡機。

必要的個人電腦外部介面
USB 埠（USB 1.1 / USB 2.0）或 RS-232C 介面（COM 埠）
* 使用 microSD 記憶卡時，這些端口是不必要的。

商標
Microsoft®、Windows®、Windows®8.1、Windows®10 和 Windows®11 是美國和其他國家/地區的註冊商標。
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The flow of a setup of ADMS-12
The procedure when using ADMS-12 for the first time is as follows:

ADMS-12 Programming Software Installation (6 page)
↓

SCU-58/SCU-40 USB Driver Software Installation (7 page)
↓

Connect the FTM-300DR/DE and the PC (7 page)
↓

Execute ADMS-12 (8 page)
↓

Explanation of ADMS-12 operation (9 page)
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ADMS-12 設定流程
首次使用 ADMS-12 的步驟如下：

ADMS-12 編程軟體安裝（第 6 頁）
↓

SCU-58/SCU-40 USB 驅動程式安裝（第 7 頁）
↓

連接 FTM-300DR/DE 和電腦（第 7 頁）
↓

執行 ADMS-12（第 8 頁）
↓

ADMS-12 操作說明（第 9 頁）
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Setup of ADMS-12

Preparation
	 Download the ADMS-12 software from the Yaesu Website for details (http://www.yaesu.com/).
	 Download the ADMS-12 Programming Software to the same folder, and extract the downloaded zip file.

ADMS-12 Programming Software Installation
1.	 Start up the computer as an “Administrator” user.
2.	 Double-click “setup.exe” in the same folder that contains the unzip files.

•	 	When the “.NET Framework install” dialog box opens, follow the on-screen instructions to install the 
ADMS-12 programing software.

3.	 The dialog box, which is shown right, will open. Click 
the [Next] button.

4.	 Select the folder to install, then click the [Next] button.
5.	 Click the [Install] button.

•	 	When the [User Account Control] dialog box opens, click the [Yes] button.
6.	 When the installation is finished, the dialog box shown 

right will open. Click the [Finish] button, to complete 
the installation of the software.

Uninstalling the ADMS-12
The procedure to manually uninstall ADMS-12 is shown below for the purpose of explanation. 
1.	 Disconnect the USB Cable from the computer.
2.	 Click the [Start] button and then click [Settings].
3.	 Click [Yaesu Musen].
4.	 Right click [FTM-300D ADMS-12 EXP] and then click [Uninstall].

•	 �When the “User Account Control” dialog box opens, click the left mouse button on [Yes].
•	 �Uninstallation of the software will commence. The uninstall procedure ends with this.
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ADMS-12 設定

準備
 從 Yaesu 網站下載 ADMS-12 軟體，詳情請參閱（http://www.yaesu.com/）。
 下載 ADMS-12 編程軟體到同一個文件夾中，並解壓縮下載的 zip 檔案。

ADMS-12 程式編輯軟體安裝
1. 以「管理員」使用者身分啟動電腦。
2.  在包含解壓縮檔案的相同資料夾中，雙擊「setup.exe」。

• 當「.NET Framework 安裝」對話方塊開啟時，按照螢幕上的指示安裝 ADMS-12 程式編輯軟體。

3. 如右圖所示，對話方塊將開啟。 點選 [下一步] 按鈕。

4.  選擇安裝的資料夾，然後點選 [下一步]  按鈕。
5.  點選 [ 安裝 ]  按鈕。

• 當 [使用者帳戶控制] 對話方塊開啟時，點選 [是] 按鈕。
6. 安裝完成後，如右圖所示，對話方塊將開啟。 點選 [完成

] 按鈕，以完成軟體的安裝。

解除安裝 ADMS-12
以下是手動解除安裝 ADMS-12 的步驟，僅供說明之用。
1. 從電腦上拔下 USB 纜線。
2.  點擊 [開始]  按鈕，然後點擊 [設定]。
3.  點擊 [Yaesu Musen]。
4.  右鍵點擊 [FTM-300D ADMS-12 EXP ]，然後點擊 [解除安裝]。

• 當出現“使用者帳戶控制”對話框時，點擊滑鼠左鍵選擇 [是]。
• 軟體的解除安裝將開始進行。 此解除安裝程序到此結束。
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SCU-58/SCU-40 USB Driver Software Installation
Do not connect the transceiver to the computer via the SCU-56/SCU-20 PC Connection Cable 
until the driver installation process has been completed. Connecting the SCU-56/SCU-20 to the 
computer before installation has been completed may result in the wrong driver being installed, 
preventing proper operation.

This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-56/SCU-20 PC connection cable, installation of the driver software for the SCU-58/
SCU-40 is required. Download the driver software for the SCU-58/SCU-40 in advance.
Download the designated driver software from the Yaesu website (http://www.yaesu.com/). Read the 
installation manual thoroughly and install the driver. The SCU-56/SCU-20 is included in the optional  
SCU-58/SCU-40 WIRES X Connection Cable Kit.

Connect the FTM-300DR/DE and the PC

This procedure is not necessary when exchanging data using a micro SD card.

1.	 Refer to the figure and connect the SCU-56 or SCU-20 PC connection cable.
When using the CT-163 cable, connect the D-SUB connector to the COM port of the PC.

USB

DATA

SCU-56/SCU-20
(Included in the optional SCU-58/SCU-40)
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SCU-58/SCU-40 USB 驅動程式安裝
在驅動程式安裝過程完成之前，請勿使用 SCU-56/SCU-20 PC 連接纜線將收發器連接到電腦。 
在安裝完成之前將 SCU-56/SCU-20 連接到電腦可能會安裝錯誤的驅動程式，導致無法正常運作
。

使用微型 SD 卡進行數據交換時，不需要執行此程序。

在使用 SCU-56/SCU-20 PC 連接線之前，需要安裝 SCU-58/SCU-40 的驅動程式。 提前下載 SCU-58/SC
U-40 的驅動程式。
從 Yaesu 網站（http://www.yaesu.com/）下載指定的驅動程式。仔細閱讀安裝手冊並安裝驅動程式。 SC
U-56/SCU-20 包含在可選的 SCU-58/SCU-40 WIRES X 連接線套件中。

連接 FTM-300DR/DE 和電腦

使用微型 SD 卡進行數據交換時，不需要執行此程序。

1. 參考圖片，連接 SCU-56 或 SCU-20 PC 連接線。
使用 CT-163 連接線時，將 D-SUB 連接器連接到電腦的 COM 埠。

USB

DATA

SCU-56/SCU-20
（包含在可選的 SCU-58/SCU-40 中）
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Execute ADMS-12
To open the ADMS-12 software, double-click the “FTM-300D ADMS-12 EXP” 
icon on the computer desktop.

●	To close the ADMS-12 software
Click “Exit” in the “File” menu to close the ADMS-12.

Be sure to read the transceiver data information before using ADMS-12
It is necessary to read the data information from the transceiver first. If the data is not read, it will not be 
possible to load the saved file or transfer the data to the transceiver. Read the FTM-300D data information 
from the transceiver by the following either the microSD card or PC connection cable procedure, before 
editing the data with ADMS-12.

Use a microSD card
1.	 Save the FTM-300DR/DE data to the microSD card by selecting “SD CARD”  “1 BACKUP”  

“WRITE TO SD”  “ALL” from the FTM-300DR/DE setup menu.
2.	 Insert the microSD memory card with the saved “ALL” data from FTM-300DR/DE to the PC.
3.	 Click [Get Data from SD card] in the “Communications” menu, then click “ALL”

Select the “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder of the microSD card 
drive.

(root)

FTM300D

BACKUP ALL settings data (CLNFTM300D.dat)

4.	 Click the [Open] button.
5.	 Click the [OK] button.
When the data transfer is complete, the template screen which was imported from the FTM-300DR/DE via 
the microSD memory card will appear on the ADMS-12 screen.

Use a PC Connection Cable
1.	 Connect the FTM-300DR/DE to the PC using the PC connection cable SCU-56 or SCU-20, CT-163.
2.	 When using for the first time, please refer to “COM port setting” (Page 18) to set the COM port to 

which the FTM-300DR/DE is connected.
3.	 Press and hold the [F(SETUP)] key on the FTM-300DR/DE.
4.	 Turn the DIAL knob to select [CLONE] and press the DIAL knob.
5.	 Turn the DIAL knob to select [1 This → Other] and press the DIAL knob.
6.	 Click [Get Data from FTM-300D] in the “Communications” menu.
7.	 Click the [OK] button.
8.	 Rotate the DIAL knob to select [OK] on the FTM-300DR/DE, and press the DIAL knob.

A bar graph will be displayed and data transfer will start.
9.	 Click the [Close] button.
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執行 ADMS-12
要打開 ADMS-12 軟體，請在電腦桌面上雙擊“FTM-300D ADMS-12 EXP”圖示。

●要關閉 ADMS-12 軟體
在“檔案”選單中點擊“退出”以關閉 ADMS-12。

在使用 ADMS-12 之前，請務必閱讀收發器的資料信息。
必須先從收發器讀取資料信息。 如果未讀取資料，將無法載入保存的檔案或將資料傳輸到收發器。 在使
用 ADMS-12 編輯資料之前，請按照以下步驟通過 microSD 卡或電腦連接線從收發器讀取 FTM-300D 資料
信息。

使用 microSD 卡
1.  從 FTM-300DR/DE 設定選單中選擇“SD CARD”  “1 BACKUP” 

“WRITE TO SD”  “ALL”將 FTM-300DR/DE 資料保存到 microSD 卡中。
2.  將保存了 FTM-300DR/DE 的“ALL”數據的 microSD  記憶卡插入電腦。
3. 在“通訊”菜單中點擊 [從 SD 卡獲取數據]，然後點擊“ALL”。

在 microSD 卡的“FTM-300D”文件夾 - “BACKUP”文件夾中選擇“CLNFTM300D.dat”文件。

(根目錄)

FTM300D

備份 所有設置數據 (CLNFTM300D.dat)

4.  點擊 [打開]  按鈕。
5.  點擊 [確定]  按鈕。
數據傳輸完成後，從 FTM-300DR/DE 通過 microSD 記憶卡導入的模板屏幕將顯示在 ADMS-12 屏幕上。

使用 PC 連接線
1. 使用 PC 連接線 SCU-56 或 SCU-20、CT-163 將 FTM-300DR/DE 連接到電腦。
2. 初次使用時，請參考“COM埠設定”（第18頁）將FTM-300DR/DE連接的COM埠設定好。

3.  按住FTM-300DR/DE上的[F(SETUP)]鍵。
4.  旋轉[ DIAL]旋鈕選擇[CLONE]，然後按下[ DIAL]旋鈕。
5.  旋轉[ DIAL]旋鈕選擇[1 This → Other]，然後按下[ DIAL]旋鈕。
6. 在“通訊”選單中點擊[從FTM-300D取得資料]。
7.  點擊[確定]按鈕。
8.  旋轉[ DIAL]旋鈕選擇FTM-300DR/DE上的[確定]，然後按下[ DIAL]旋鈕。

將顯示一個長條圖並開始資料傳輸。
9.  點擊[ 關閉 ]按鈕。
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Display examples
First Screen
This is the first screen to be displayed when starting the ADMS-12 software.

Menu Bar
Click the left mouse button on each Menu in the Menu bar to import/export the setting data file, get data 
form FTM-300DR/DE and send data to FTM-300DR/DE.

For more details, see “Names and Functions of Menu Bar”.

TAB Menu Bar
Click the left mouse button on each TAB in the title bar (Memories, SKIP, PMS, VFO, etc) to display the 
frequency list of the desired memory channels, VFO and other preset transceiver settings.

For more details, see “Setting the Template Items”.
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顯示範例
第一個畫面
這是啟動ADMS-12軟體時顯示的第一個畫面。

選單列
在選單列上點擊每個選單的左鍵，可以導入/導出設定數據文件，從FTM-300DR/DE獲取數據，並將數據
發送到FTM-300DR/DE。

詳細信息請參閱“選單列的名稱和功能”。

標籤選單列
在標題欄（記憶體、跳過、PMS、VFO等）上點擊每個標籤的左鍵，可以顯示所需記憶體通道、VFO和其
他預設發射機設置的頻率列表。

詳細信息請參閱“設置模板項目”。
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Set mode screen
Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on “Settings” in the “Settings” menu to open the item “Set Mode” window.

For more details, see “Set Mode”.
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設置模式畫面
與記憶體通道無關的基本設置項可以從“設置模式”中配置。
在“設置”選單中點擊“設置模式”以打開“設置模式”窗口。

詳細信息請參閱“設置模式”。
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Names and Functions of Menu Bar

File

•	 New
Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

•	 Open
Click the “Open” parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

•	 Close
Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the 
“File” menu.

•	 Save
Click the “Save” configuration in the “File” menu.
To save the present configuration, and overwrite the selected configuration file without changing the file 
name.

•	 Save as
Click the “Save As” parameter in the “File” menu.
Specify the file name and destination folder for the selected configuration file and then click the “Save” 
button to save the file.
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選單列的名稱和功能

檔案

• 新建
在“檔案”選單中點擊“新建”參數以打開新的配置檔案。
可以同時建立和開啟多個配置檔案。
每個記憶頻道、VFO和設定模式都預設了標準值。

• 開啟
在“檔案”選單中點擊“開啟”參數以顯示“開啟”視窗。
選擇現有的儲存範本檔案，然後點擊“開啟”按鈕。

• 關閉
在“檔案”選單中點擊“關閉”參數以關閉顯示的配置檔案。

• 儲存
在“檔案”選單中點擊“儲存”配置。
保存目前的配置，並覆蓋選定的配置檔案，而不更改檔案名稱。

• 另存新檔
在“檔案”選單中點擊“另存新檔”參數。
為選定的配置檔案指定檔案名稱和目的資料夾，然後點擊“儲存”按鈕以儲存檔案。



•	 Import
ADMS-12 data files may be created using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
12 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into 
the ADMS-12 Programmer.
A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO tem-
plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; then 
import the Memory (CSV) file.

Do not edit the “Check” line at the right side end of the completed CSV file.

•	 Export
To export the data file in the “CSV” (Comma Separated Values) format.
Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory 
and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Import with FTM-100D/400D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FTM-400XD/D or FTM-100D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-7 
or ADMS-9 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Memo-
ries” tab to display the “Memory” template; then import the Memory (CSV) file.

•	 Export with FTM-100D/400D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-7 or ADMS-9.
Click the “Export with FTM-100D/400D format” parameter in the “File” menu, On the “Save as” screen 
displayed, specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Import with FT2D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FT2D or FT1XD/D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-8 
or ADMS-6 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

•	 Export with FT2D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-8 (FT2D) or  
ADMS-6 (FT1XD/D).
Click the “Export with FTM-2D format” parameter in the “File” menu, On the “Save as” screen displayed, 
specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.
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• 匯入
可以使用像Microsoft Excel這樣的試算表軟體來建立ADMS-12資料檔案。
要建立一個用於導入數據的數據文件，請將試算表保存為“CSV”逗號分隔文件格式。
可以通過使用ADMS-12“導出”命令將模板數據以“CSV”格式導出，從而輕鬆創建試算表。 在編輯完“CSV”
數據後，可以將試算表導入ADMS-12編程器中。

每個模板都需要單獨的導入文件。
例如，要導入VFO和記憶模板，首先點擊“VFO”標籤以顯示VFO模板，然後導入VFO（CSV）文件；接下
來，點擊“記憶體”標籤以顯示“記憶體”模板，然後導入記憶體（CSV）文件。

請勿編輯已完成CSV文件右側末尾的“檢查”行。

• 導出
將數據文件以“CSV”（逗號分隔值）格式導出。
點擊“文件”菜單中的“導出”參數，在顯示的“另存為”屏幕上，指定目錄和文件名並保存文件。

在底部框中輸入文件名，然後點擊 [確定] 按鈕。

• 使用 FTM-100D/400D 格式進行導入
要為數據導入創建數據文件，請將試算表保存為“CSV”逗號分隔文件格式
（FTM-400XD/D 或 FTM-100D）.
可以通過使用 ADMS-7
或 ADMS-9 的“導出”命令將模板數據以“CSV”格式導出來輕鬆創建試算表.
每個模板都需要單獨的導入文件. 例如，要導入 VFO 和記憶模板；首先，點擊“VFO”標籤以顯示 VFO 模板
，然後導入 VFO（CSV）文件；接下來，點擊“記憶體”標籤以顯示“記憶體”模板；然後導入記憶體（CSV
）文件.

• 使用 FTM-100D/400D 格式進行導出
要將數據文件以“CSV”（逗號分隔值）格式導出為 ADMS-7 或 ADMS-9。在“文件”菜單中點擊“使用 
FTM-100D/400D 格式進行導出”參數，在顯示的“另存為”屏幕上，指定目錄和文件名並保存文件.

在底部框中輸入文件名，然後點擊 [確定] 按鈕。

• 使用 FT2D 格式匯入
要建立匯入資料的資料檔案，請將試算表儲存為「CSV」逗號分隔檔案格式
(FT2D 或 FT1XD/D)。
可以使用 ADMS-8
或 ADMS-6 的「匯出」指令，將範本資料以「CSV」格式輕鬆建立試算表。
每個範本都需要單獨的匯入檔案。 例如，要匯入 VFO 和記憶體範本；首先，點擊「VFO」標籤以顯示 VF
O 範本，然後匯入 VFO (CSV) 檔案；接著，點擊「記憶體」標籤以顯示「記憶體」範本，然後匯入記憶
體 (CSV) 檔案。

• 使用 FT2D 格式匯出
要將資料檔案以「CSV」(逗號分隔值) 格式匯出至 ADMS-8 (FT2D) 或
ADMS-6 (FT1XD/D)。
在「檔案」選單中點擊「以 FTM-2D 格式匯出」參數，在顯示的「另存為」畫面上，
指定目錄和檔案名稱並儲存檔案。
在底部框中輸入文件名，然後點擊 [確定] 按鈕。
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•	 Import with FT3D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FT3D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
11 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

•	 Export with FT3D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-11.
Click the “Export with FT3D format” parameter in the “File” menu, On the “Save as” screen displayed, 
specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Print
To print the current template file data to hard copy, click the “Print” parameter in the “File" menu, the “Print” 
window will open to enable printing. Set the start line and the end line of the data you want to print, and 
then click the “Printing” button to start printing.
To change the specific printer settings, go to the Printer properties by clicking the the “Printer setup” button.

•	 Exit
To exit the ADMS-12 programmer, click the “Exit” parameter in the “File” menu to close the ADMS-12 soft-
ware.
If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the 
desired button and close the ADMS-12 software.
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• 使用 FT3D 格式匯入
要建立匯入資料的資料檔案，請將試算表儲存為「CSV」逗號分隔檔案格式
(FT3D)。
可以使用 ADMS-11 的「匯出」指令，將範本資料以「CSV」格式匯出，輕鬆建立試算表。

每個範本都需要單獨的匯入檔案。 例如，要匯入 VFO 和記憶體範本；首先，點擊「VFO」標籤以顯示 VF
O 範本，然後匯入 VFO (CSV) 檔案；接著，點擊「記憶體」標籤以顯示「記憶體」範本，然後匯入記憶
體 (CSV) 檔案。

• 使用 FT3D 格式匯出
要將資料檔案以「CSV」(逗號分隔值)格式匯出供 ADMS-11 使用。在「檔案」選單中點
選「使用 FT3D 格式匯出」參數，在顯示的「另存新檔」畫面中，指定目錄和檔案名稱，並儲存檔案。

在底部框中輸入文件名，然後點擊 [確定] 按鈕。

• 列印
要將目前的範本檔案資料列印成硬拷貝，請在「檔案」選單中點選「列印」參數，將開啟「列印」視窗以
供列印。 設定要列印的資料起始行和結束行，然後點選「列印」按鈕開始列印。

要更改特定的印表機設定，請點擊“印表機設定”按鈕進入印表機屬性。

• 退出
要退出ADMS-12編程器，請點擊“文件”菜單中的“退出”參數以關閉ADMS-12軟件。

如果出現以下彈出屏幕以確認保存，請按照屏幕上的指示選擇所需的按鈕並關閉ADMS-12軟件。
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Edit
Click the row to edit, then perform the following each operations.

Part of setting items of each row cannot be cut, copy, and paste is not possible. 

•	 Undo
To undo the edited data, click the “Undo” parameter in the “Edit” menu.

•	 Cut
To cut the data of the selected area, click the “Cut” parameter in the “Edit” menu.

•	 Copy
To copy the data of the selected area to the clipboard, click the “Copy” parameter in the “Edit” menu.

•	 Paste
To paste the clipboard data to the selected area, click the “Paste” parameter in the “Edit” menu.

•	 Find
To find a specified text, click the “Find” parameter in the “Edit” menu. The “Find” window will open.

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.

14



編輯
點擊行進行編輯，然後執行以下每個操作。

每行的某些設置項目無法剪切，無法複製和粘貼。

• 撤銷
要撤銷編輯的數據，請點擊“編輯”菜單中的“撤銷”參數。

• 剪切
要剪切所選區域的數據，請點擊“編輯”菜單中的“剪切”參數。

• 複製
要將所選區域的數據複製到剪貼板，請點擊“編輯”菜單中的“複製”參數。

• 粘貼
要將剪貼板數據粘貼到所選區域，請點擊“編輯”菜單中的“粘貼”參數。

• 尋找
要尋找指定的文字，請在“編輯”選單中點擊“尋找”參數。 “尋找”視窗將會開啟。

從下拉清單中選擇欄位。 輸入要搜尋的文字，然後點擊 [尋找]  按鈕。
找到的候選字串將會被突顯顯示。
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•	 Find Next
Click the “Find Next” parameter in the “Edit” menu to move to the next candidate character string.

•	 Go to Channel
Move the cursor to the desired channel, click the “Goto Channel” parameter in the “Edit” menu to open the 
screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the [OK] button.

•	 Insert Channel
To insert channel data, click the “Insert Channel” parameter in the “Edit” menu to create a blank new 
channel data row under a current cursor. If there are any higher channel numbers with channel data, the 
higher channel numbers will be displayed after the newly inserted channel number so that the channels 
are displayed in the ascending order.
Attempting to insert a new channel when highest channel contains data causes the data registered to highest 
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

•	 Delete Channel
To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu. The 
channels that were displayed after the deleted channels will shift up accordingly.

•	 Clear Channel
To clear the current channel data, click the “Clear Channel” parameter in the “Edit” menu. The channels 
that were displayed after the deleted channels will not shift up and the blank channels will remain.

•	 Move Up
To move the current channel data up one row, click the “Move Up” parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

•	 Move Down
To move the current channel data down one row, click the “Move Down” parameter in the “Edit” menu, the 
currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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• 尋找下一個
在“編輯”選單中點擊“尋找下一個”參數以移動到下一個候選字串。

• 前往頻道
將游標移至所需的頻道，然後在“編輯”選單中點擊“前往頻道”參數以開啟螢幕，您可以在其中指定要移動到
的頻道。

輸入您想要尋找的頻道號碼，然後點擊 [確定] 按鈕。

• 插入頻道
要插入頻道資料，請在“編輯”選單中點擊“插入頻道”參數，以在當前游標下創建一個空白的新頻道資料列。
 如果有任何具有頻道資料的更高頻道號碼，則新插入的頻道號碼之後將顯示這些更高的頻道號碼，以便頻
道按升序顯示。

當最高頻道包含資料時，嘗試插入新頻道會導致最高頻道的資料被刪除。 將出現“繼續？”的提示。 如果您
同意，請點擊“確定”按鈕。

• 刪除頻道
要刪除指定範圍的頻道資料，請在“編輯”菜單中點擊“刪除頻道”參數。 刪除頻道後，顯示在被刪除頻道後
面的頻道將相應上移。

• 清除頻道
要清除當前頻道資料，請在“編輯”菜單中點擊“清除頻道”參數。 清除頻道後，顯示在被刪除頻道後面的頻
道將不會上移，空白頻道將保留。

• 上移
要將當前頻道資料上移一行，請在“編輯”菜單中點擊“上移”參數。
如果頻道資料移動的位置已存在其他頻道資料，則現有頻道將被覆蓋。

• 下移
要將當前頻道資料下移一行，請在“編輯”菜單中點擊“下移”參數，當前選定的頻道資料將向下移動一行。

如果頻道資料移動的位置已存在其他頻道資料，則現有頻道將被覆蓋。
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•	 Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking the 
left mouse button on the “Add Frequency Range” parameter in the “Edit” menu. The “Add Frequency 
Range” window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the 
specified frequency steps.

Starting Frequency: 	Enter the lower frequency
Number of Channel: 	Enter the number of channels
Frequency Step: 	 Enter the desire frequency step
Click the [OK] button to create the additional specified memory channels.

* The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

•	 Sort
Click the “Sort” parameter in the “Edit” menu, the “Sort” window will open.

Sort by: 	 Select the first parameter for sorting items such as the order of frequencies.
Then sort by: 	 Select the second parameter for sorting.
Sort Mode: 	 Set to sort in ascending or descending order.
Channels Sort Selection: 	 Set whether to sort the selected channel column(s) or to sort all channel col-

umns.
	 Click the [Sort] button to initiate the sorting according to the above instructions.
	 The data may be restored to the previous order by using the “Undo” command.
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• 添加頻率範圍
可以通過在“編輯”菜單中單擊“添加頻率範圍”參數來創建新的頻道，頻率步進為指定的頻率步進。 將打開“
添加頻率範圍”窗口。

可以從起始頻率開始，按照指定的頻率步進創建指定數量的記憶頻道。

起始頻率：輸入較低的頻率
頻道數量：輸入頻道數量
頻率步進：輸入所需的頻率步進
單擊[確定]按鈕以創建額外指定的記憶頻道。

* 只有在接收空中頻段（108-136.995 MHz）時才可使用8.33 kHz步進。

• 排序
單擊“編輯”菜單中的“排序”參數，將打開“排序”窗口。

排序方式： 選擇用於排序項目的第一個參數，例如頻率的順序。
然後按照： 選擇用於排序的第二個參數。
排序模式： 設置按升序或降序排序。
頻道排序選擇：設定是否對所選頻道列進行排序，或對所有頻道列進行排序。

按下[排序]按鈕，根據上述指示開始進行排序。
使用“撤銷”命令可以將數據恢復到先前的順序。
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Communications (Data communication with the FTM-300DR/DE)

Get Data from SD card
This command imports the settings data from the microSD memory card to the ADMS-12 programmer, and 
creates a new data file. 
1.	 Insert the microSD memory card with the saved data from FTM-300DR/DE to the computer.
2.	 Click “Get Data from SD card” in the “Communications” menu, then select the data area to read 

from the following.
ALL / MEMORY / SETUP

3.	 Select the file in the following folder of the microSD card drive according to the selected area.
ALL :	 “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder
MEMORY :	 “MEMFTM300D.dat” file in the “FTM-300D_MEMORY-CH” folder
SETUP :	 “SYSFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder

4.	 Click [Open].
5.	 Click [OK].
When the data transfer is complete, the template screen which was imported from the FTM-300DR/DE via 
the microSD memory card will appear on the ADMS-12 screen.

This template and configuration data may be saved to the computer hard drive, using the “Save” or 
“Save as” commands in the “File” menu.

The folder configuration of the micro-SD card
The parameters of each function are stored in the following folders.

(root)

FTM300D

GPSLOG: GPS Log data (yymmddhhmmss.log)

FTM300D_MEMORY-CH: Memory channel data (MEMFTM300D.dat) : MEMORY

PHOTO: image data (M+(RADIO ID)+xxxxx.jpg)

QSOLOG: Message data

VOICE: Voice recording data (yymmddhhmmss.wav)

BACKUP: Various settings data
(CLNFTM300D.dat) : ALL
(SYSFTM300D.dat) : SETUP
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通訊（與 FTM-300DR/DE 的數據通訊）

從 SD 卡獲取數據
此命令將設置數據從 microSD 記憶卡導入 ADMS-12 編程器，並創建一個新的數據文件。

1. 將保存有 FTM-300DR/DE 數據的 microSD 記憶卡插入計算機。
2. 在“通訊”菜單中點擊“從 SD 卡獲取數據”，然後從以下選擇要讀取的數據區域。

全部 /記憶體 /設置
3. 根據所選區域，在 microSD 卡驅動器的以下文件夾中選擇文件。

全部： “ 在“FTM-300D”文件夾中的“CLNFTM300D.dat”文件 - “BACKUP”文件夾
記憶體： “MEMFTM300D.dat”文件在“FTM-300D_MEMORY-CH”文件夾中
設置： “SYSFTM300D.dat”文件在“FTM-300D”文件夾中的“BACKUP”文件夾

4.  點擊[打開]。
5.  點擊 [確定]。
數據傳輸完成後，從 FTM-300DR/DE 通過 microSD 記憶卡導入的模板屏幕將顯示在 ADMS-12 屏幕上。

這個範本和配置數據可以使用“保存”或
“另存為”命令保存到計算機硬盤上，在“文件”菜單中。

micro-SD卡的文件夾配置
每個功能的參數存儲在以下文件夾中。

(根目錄)

FTM300D

GPSLOG: GPS日誌數據（yymmddhhmmss.log）

FTM300D_MEMORY-CH: 記憶通道數據（MEMFTM300D.dat）: MEMORY

PHOTO: 圖像數據（M+(RADIO ID)+xxxxx.jpg）

QSOLOG: 消息數據

VOICE: 語音錄音數據（yymmddhhmmss.wav）

BACKUP: 各種設置數據 
(CLNFTM300D.dat) : ALL
(SYSFTM300D.dat) : SETUP
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Send Data to SD card
Memories and settings from the ADMS-12 programmer may be transferred to the microSD memory card.
1.	 Insert a microSD memory card to write data for transfer from PC to FTM-300DR/DE.
2.	 Click [Send Data to SD card] in the “Communications” menu, then select the data area to write 

from the following.
ALL / MEMORY / SETUP

3.	 Select the file in the following folder of the microSD card drive according to the selected area.
ALL :	 “CLNFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder
MEMORY :	 “MEMFTM300D.dat” file in the “FTM-300D_MEMORY-CH” folder
SETUP :	 “SYSFTM300D.dat” file in the “FTM-300D” folder - “BACKUP” folder

Please note that the FTM-300DR/DE cannot read the data from the SD card if you change 
the save folder or file name.

4.	 Click [Save].
5.	 Click [OK].

To transmit previously created data to the microSD memory card, click “Open” in the “File” menu 
and open the desired file before performing the “Send Data to SD card” operation above.

COM port setting

This procedure is not necessary when exchanging data using a micro SD card.

1.	 Connect the FTM-300DR/DE to a computer (Refer to 
the “Connect the FTM-300DR/DE and the PC” (Page 
7)).

2.	 Execute the ADMS-12 (Refer to the “Execute ADMS-
12” (Page 8)).

3.	 From the menu bar, select “Communications” menu, 
and then click [COM port Settings].

4.	 Click [▼] in the “Serial Port Selection” column and 
click the COM port connected to the FTM-300DR/DE.

5.	 Click [Determine].
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將數據發送到SD卡
從ADMS-12編程器中將記憶和設置傳輸到microSD記憶卡。
1. 插入microSD記憶卡以將數據從PC寫入FTM-300DR/DE進行傳輸。
2. 在“通訊”選單中點擊 [將數據發送到SD卡]，然後從以下選擇要寫入的數據區域。

全部 /記憶體 /設置
3. 根據所選區域，在 microSD 卡驅動器的以下文件夾中選擇文件。

全部： “ 在“FTM-300D”文件夾中的“BACKUP”文件夾中找到“CLNFTM300D.dat”文件
在“FTM-300D_MEMORY-CH”文件夾中找到“MEMFTM300D.dat”文件
在“FTM-300D”文件夾中的“BACKUP”文件夾中找到“SYSFTM300D.dat”文件

請注意，如果更改保存文件夾或文件名，FTM-300DR/DE 將無法從SD卡讀取數據。

4.  點擊 [保存]。
5.  點擊 [確定]。

要將先前創建的數據發送到microSD記憶卡，請在“文件”選單中點擊“打開”，然後在執行上述“將
數據發送到SD卡”操作之前打開所需的文件。

COM 連接埠設定

使用微型 SD 卡進行數據交換時，不需要執行此程序。

1. 將 FTM-300DR/DE 連接至電腦（請參閱“連接 FTM-300D
R/DE 和電腦”（第7頁））。

2. 執行 ADMS-12（請參閱“執行 ADMS-12”（第8頁））。

3. 從選單列中選擇“通訊”選單，然後點擊[COM 連接埠設定
]。

4. 在“串列埠選擇”欄位中點擊[▼]，然後點擊與 FTM-300D
R/DE 連接的 COM 連接埠。5. 點擊[確定]。
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Get Data from FTM-300D
This command transfers the settings data of the FTM-300DR/DE to the ADMS-12 programmer. To commu-
nicate with the FTM-300DR/DE and create a new data file. Click the [Get Data from FTM-300D] parame-
ter in the “Communications” menu. The “Get Data From FTM-300D” window will open. Connect the PC 
connection cable SCU-56 or SCU-20 between the FTM-300DR/DE and the computer.
Follow the on-screen instructions to acquire data from the FTM-300DR/DE. When the data transfer is com-
pleted, the template screen received from the FTM-300DR/DE appears on the computer display.
The memory channels and configuration menu data may be edited using the ADMS-12 software tools.

This template and configuration data may be saved to the computer hard drive, using the “Save” 
or “Save as” commands in the “File” menu.

Send Data to FTM-300D
This command downloads the ADMS-12 data from the computer to the FTM-300DR/DE.
Click the “Save Data to FTM-300DR/DE” parameter in the “Communications” menu. The transmission 
procedure screen will open.

To load a previously created data file to the FTM-300DR/DE, click the [Open] parameter in the 
[File] menu, and open the desired file before performing the send data operation above.

Connect the PC connection cable SCU-56 or SCU-20 between the FTM-300DR/DE and the computer.
Follow the on-screen instructions to transmit data to the FTM-300DR/DE. After the data transmission com-
pletes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove the 
plug of the USB cable and battery charger from the FTM-300DR/DE, after installation of the battery pack, 
the FTM-300DR/DE will automatically start up in accordance with the set data.

•	 Never disconnect the programming cable while data transmission is in progress.
•	 Pay careful attention to the power cable and the connections to the FTM-300DR/DE and the 

computer, so as not to lose the power during data reception/transmission.
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從 FTM-300D 取得資料
此指令將 FTM-300DR/DE 的設定資料傳輸至 ADMS-12 程式。 以與 FTM-300DR/DE 通訊並建立新的資料
檔案。 在“通訊”選單中點擊[從 FTM-300D 取得資料] 參數。 將開啟“從 FTM-300D 取得資料”視窗。 使用 P
C 連接線 SCU-56 或 SCU-20 將 FTM-300DR/DE 與電腦連接。

按照屏幕上的指示從FTM-300DR/DE獲取數據。當數據傳輸完成時，從FTM-300DR/DE接收到的模板屏幕
將顯示在計算機顯示器上。
可以使用ADMS-12軟體工具編輯記憶通道和配置菜單數據。

可以使用“保存”或“另存為”命令在“文件”菜單中將此模板和配置數據保存到計算機硬盤。

將數據發送到FTM-300D
此命令將ADMS-12數據從計算機下載到FTM-300DR/DE。在“通信”菜單中點擊“保存數據
到FTM-300DR/DE”參數。 將打開傳輸程序屏幕。

要將以前創建的數據文件加載到FTM-300DR/DE，請在“文件”菜單中點擊[打開]參數，然後在
執行上述發送數據操作之前打開所需的文件。

將PC連接線SCU-56或SCU-20連接在FTM-300DR/DE和電腦之間。
按照屏幕上的指示將數據傳輸到FTM-300DR/DE。數據傳輸完成後，電腦顯示屏上會顯示“完成”，然後點
擊[關閉]按鈕。 然後，在安裝電池包之後，從FTM-300DR/DE上拔掉USB電纜和電池充電器插頭，FTM-3
00DR/DE將根據設定的數據自動啟動。

• 在數據傳輸進行中，絕不要拔掉編程電纜。
• 注意電源線和FTM-300DR/DE與電腦的連接，以免在數據接收/傳輸過程中斷電。
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Settings
•	 Set Mode
From the set mode menu, you can customize the various functions of the FTM-300DR/DE according to 
your preferences.
The ADMS-12 software displays the set mode menu in an easy-to-understand manner where you can 
change and save the setting values.
Click the “Settings” parameter in the “Settings” menu to open the “SetMode” window.

To change the setting of each item in the window, click the “▼” icon to show the dropdown settings list, and 
then click the desired selection in the list.

Example:

Refer to the “FTM-300DR/DE Operating Manual” for the details of each function.
When you have completed editing the settings of the Menu Setting window.
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設置
• 設置模式

從設置模式菜單中，您可以根據自己的喜好自定義FTM-300DR/DE的各種功能。

ADMS-12 軟體以易於理解的方式顯示設定模式菜單，您可以更改和保存設定值。

在“設定”菜單中點擊“設定”參數，打開“設定模式”窗口。

要更改窗口中每個項目的設定，點擊“▼”圖標顯示下拉設定列表，然後在列表中點擊所需選擇。

示例：

有關每個功能的詳細信息，請參閱“FTM-300DR/DE 操作手冊”。
完成編輯“菜單設定”窗口的設定後。
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•	 Tool Bar
Click the “Toolbar” parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Toolbar” parameter when the Toolbar is displayed.

•	 Status Bar
The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar 
button, and keyboard latch state.
A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

Window
This menu sets the operating window parameters of the ADMS-12 programmer.
•	 Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 

dividing the window into two lists (upper and lower parts).
•	 Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 

dividing the window into two lists (right and left parts).
•	 Click the “Cascade” parameter in the “Window” menu to display multiple templates in cascade format.
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• 工具欄
在“設定”菜單中點擊“工具欄”參數以顯示或隱藏工具欄。
當工具欄顯示時，“工具欄”參數旁邊會出現一個勾號。

• 狀態欄
“狀態欄”描述所選菜單項目或按下的工具欄按鈕和鍵盤鎖定狀態要執行的操作。

當狀態欄顯示時，“狀態欄”參數旁邊會出現一個勾號。

視窗
此選單設定 ADMS-12 程式設計器的操作視窗參數。
• 在「視窗」選單中點擊「平鋪（上下）」參數，將視窗分為兩個列表（上部和下部）以顯示多個範本檔

案。
• 在「視窗」選單中點擊「平鋪（左右）」參數，將視窗分為兩個列表（右部和左部）以顯示多個範本檔

案。
• 在「視窗」選單中點擊「層疊」參數，以層疊格式顯示多個範本。
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Setting the Template Items

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory 
Scan) memory channels.

•	 Memories
Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be 
registered.

•	 PMS
Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U 
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channels
•	 Receive Frequency/ Transmit Frequency
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → key to 
move the cursor to the right and subsequently configure the additional detail settings for the channel. To 
enter the transmit frequency for the next channel, press the ENTER or ↓ key. The receive and transmit 
frequencies can be set separately.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

•	 Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT:	 The transmit frequency is shifted to the minus offset.
+RPT:	 The transmit frequency is shifted to the plus offset.
-/+:	 Transmit frequency/receive frequency enabled.
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設定範本項目

記憶體
使用此頁面編輯記憶體通道資料、跳過記憶體通道或 PMS（可程式化記憶體掃描）記憶體通道。

• 記憶體
輸入和編輯您通常使用的頻率到記憶體通道。 最多可註冊 999 個通道。

• PMS
編輯執行 PMS（可程式化記憶體掃描）的上限和下限頻率。輸入 L 通道的下限頻率和相應 U
通道的上限頻率。 最多可註冊 50 對（100 個通道）的 PMS。

關於每個記憶頻道的設定項目
• 接收頻率/發射頻率

輸入所需的接收/發射頻率。 當頻率輸入完成後，使用→鍵將游標移至右側，然後配置該頻道的其他詳細
設定。 要輸入下一個頻道的發射頻率，請按ENTER鍵或↓鍵。接收頻率和發射頻率可以分別設定。

• 偏移頻率
如果未輸入發射頻率，則將以將偏移頻率加減到接收頻率上獲得的頻率進行發射。

• 偏移方向
設定頻率偏移方向。
關閉： 發射頻率不進行偏移。
-RPT: 發射頻率向負偏移方向進行偏移。
+RPT: 發射頻率向正偏移方向進行偏移。
-/+: 啟用發射頻率/接收頻率。
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•	 Operating Mode
Select the operating mode for receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [TX/RX]  [2 DIGITAL]  [5 DIGITAL VW] is set to “ON”, the Voice FR mode 
(VW) can be selected.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number

•	 Tx Power
This item selects the TX Power.

•	 Step
Sets the channel step for receiving channels.

•	 Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

•	 Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

•	 Comment
Comments may be added to the registered memory channels. Up to 255 letters can be used. This function 
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-300DR/DE.

23



• 操作模式
選擇接收頻道的操作模式。
FM: 所選的頻率範圍設定為FM模式。
AM: 所選的頻率範圍設定為AM模式。

• 數位/類比
AMS、V/D 模式 (DN)、語音 FR 模式 (VW) 和類比模式 (FM/AM 模式) 可以選擇。

當設定選單 [TX/RX][2 DIGITAL][5 DIGITAL VW] 設定為「ON」時，可以選擇語音 FR 模式 (
VW)。

• 名稱
輸入所需的記憶名稱 (最多 16 個字元)。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS 頻率
此項目選擇音頻靜噪的音調頻率。

• DCS 碼
當設定 DCS 時選擇 DCS 碼。

• 使用者 CTCSS
選擇閒置線頻率以消除私營鐵路使用的閒置線信號和 MCA 無線系統的控制信號。

• RX DG-ID
選擇接收 DG-ID 編號。

• TX DG-ID
選擇傳送 DG-ID 編號。

• 發射功率
此項目選擇發射功率。

• 步驟
設定接收頻道的步驟。

• 窄頻
勾選此項目的核取方塊，切換到窄頻 FM 模式。

• 時鐘偏移
當由於微處理器時鐘而發生內部雜訊時，打開此設定（勾選核取方塊）。 這可能改善情況。通常，此項目
設定為「關閉」（取消勾選核取方塊）。

• 註解
可以對已註冊的記憶頻道添加註解。 最多可使用 255 個字母。 此功能有助於通過為每個頻道應用類別名
稱來組織記憶頻道。
這些註解不會傳輸到 FTM-300DR/DE。
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VFO A / VFO B
Edit the VFO A / VFO B configurations for each band on this page template.

VFO A / VFOB

About the setting items of VFO A / VFO B frequencies
•	 Receive Frequency
Enter the VFO frequencies for each band. The FTM-300DR/DE default Frequencies are pre-entered into 
the ADMS-12 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency.

•	 Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

•	 Offset Direction
Set the frequency shift direction.
OFF: 	 The transmit frequency is not shifted.
-RPT: 	 The transmit frequency is shifted to the minus offset.
+RPT: 	 The transmit frequency is shifted to the plus offset.

•	 AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.

•	 Operating Mode
Select the operating mode for receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.
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VFO A / VFO B
在此頁面模板上編輯每個頻段的 VFO A / VFO B 配置。

VFO A / VFOB

關於 VFO A / VFO B 頻率設定項目
• 接收頻率

輸入每個頻段的 VFO 頻率。 FTM-300DR/DE 的預設頻率已預先輸入到 ADMS-12 標準模板中。

超出收發器範圍的頻率無法輸入。 當錯誤彈出視窗打開時，輸入正確的頻率。

• 發射頻率
發射頻率顯示為灰色，將根據接收和偏移頻率自動設置。

• 偏移頻率
如果未輸入發射頻率，則將以將偏移頻率加減到接收頻率上獲得的頻率進行發射。

• 偏移方向
設定頻率偏移方向。
關閉： 發射頻率不進行偏移。
-RPT: 發射頻率向負偏移方向進行偏移。
+RPT: 發射頻率向正偏移移動。

• 自動模式
勾選自動模式的核取方塊後，接收模式（FM模式或AM模式）將自動選擇。 取消勾選核取方塊可選擇操作
模式。

• 操作模式
選擇接收頻道的操作模式。
FM: 所選的頻率範圍設定為FM模式。
AM: 所選的頻率範圍設定為AM模式。
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•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [TX/RX]  [2 DIGITAL]  [5 DIGITAL VW] is set to “ON”, the Voice FR mode 
(VW) can be selected.

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number.

•	 Tx Power
This item selects the TX Power.

•	 AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable 
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turn-
ing off the checkbox, the step setting become selectable.

•	 Step
Sets the channel step for receiving channels.

•	 Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

•	 Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

•	 Comment
Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful 
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These com-
ments are not transferred to the FTM-300DR/DE.

25



• 數位/類比
AMS、V/D 模式 (DN)、語音 FR 模式 (VW) 和類比模式 (FM/AM 模式) 可以選擇。

當設定選單 [TX/RX][2 DIGITAL][5 DIGITAL VW] 設定為「ON」時，可以選擇語音 FR 模式 (
VW)。

• 音調模式
此項目選擇音頻靜噪碼類型。

• CTCSS 頻率
此項目選擇音頻靜噪的音調頻率。

• DCS 碼
當設定 DCS 時選擇 DCS 碼。

• 使用者 CTCSS
選擇閒置線頻率以消除私營鐵路使用的閒置線信號和 MCA 無線系統的控制信號。

• RX DG-ID
選擇接收 DG-ID 編號。

• TX DG-ID
選擇發射的DG-ID編號。

• 發射功率
此項目選擇發射功率。

• 自動步進
勾選此項目的核取方塊後，頻率步進將自動設置為“自動”，根據頻率帶的變化（通過旋鈕旋轉）提供適當
的頻率步進。 關閉核取方塊後，步進設置可選擇。

• 步驟
設定接收頻道的步驟。

• 窄頻
勾選此項目的核取方塊，切換到窄頻 FM 模式。

• 時鐘偏移
當由於微型計算機時鐘而發生內部雜散信號時，打開此設置（勾選核取方塊）。 這可能會改善情況。通常
，此項目設置為“關閉”（取消勾選核取方塊
）。

• 註解
可以在編輯的VFO頻段中添加註釋。 最多可以使用255個字母。 這個功能在組織VFO頻段時很有用，例如
可以對每個VFO頻段應用一個類別名稱。 這些註釋不會被傳輸到FTM-300DR/DE。
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HOME A / HOME B
Edit the Home Channel configurations:

About the setting items of HOME A / HOME B channel frequency
•	 Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FTM-300DR/DE default Frequencies are 
pre-entered into the ADMS-12 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automati-
cally set.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

•	 Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT:	 The transmit frequency is shifted to the minus offset.
+RPT:	 The transmit frequency is shifted to the plus offset.
-/+:	 The transmit frequency is not shifted.

•	 Operating Mode
Select the operating mode for receive channel.
FM: 	 The selected frequency band is set to FM mode.
AM: 	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [TX/RX]  [2 DIGITAL]  [5 DIGITAL VW] is set to “ON”, the Voice FR mode 
(VW) can be selected.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Tone Mode
This item selects the Audio Squelch Code type.
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HOME A / HOME B
編輯Home頻道配置：

關於HOME A / HOME B頻道頻率的設定項目
• 接收頻率 / 發射頻率

將任何所需的更改輸入到Home頻道頻率中。 FTM-300DR/DE的默認頻率已經預先輸入到ADMS-12標準
模板中。
無法輸入超出發射機範圍的頻率。 當彈出錯誤窗口時，輸入正確的頻率。 輸入接收頻率時，發射頻率會
自動設定。

• 偏移頻率
如果未輸入發射頻率，則將以將偏移頻率加減到接收頻率上獲得的頻率進行發射。

• 偏移方向
設定頻率偏移方向。
關閉： 發射頻率不進行偏移。
-RPT: 發射頻率向負偏移方向進行偏移。
+RPT: 發射頻率向正偏移移動。
-/+: 發射頻率不進行偏移。

• 操作模式
選擇接收頻道的操作模式。
FM：所選的頻率帶設定為FM模式。
AM：所選的頻率帶設定為AM模式。

• 數位/類比
AMS、V/D 模式 (DN)、語音 FR 模式 (VW) 和類比模式 (FM/AM 模式) 可以選擇。

當設定選單 [TX/RX]  [2 數位]  [5 數位 VW]  被設定為“開啟”時，可以選擇語音 FR 模式
(VW)。

• 名稱
輸入所需的記憶名稱 (最多 16 個字元)。

• 音調模式
此項目選擇音頻靜噪碼類型。
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•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number

•	 Tx Power
This item selects the TX Power.

•	 Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel 
step will be automatically set according to the frequency.

•	 Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation becomes 
half the normal level.

•	 Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

•	 Comment
Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is 
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-300DR/DE.
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• CTCSS 頻率
此項目選擇音頻靜噪的音調頻率。

• DCS 碼
當設定 DCS 時選擇 DCS 碼。

• 使用者 CTCSS
選擇閒置線頻率以消除私營鐵路使用的閒置線信號和 MCA 無線系統的控制信號。

• RX DG-ID
選擇接收 DG-ID 編號。

• TX DG-ID
選擇傳送 DG-ID 編號。

• 發射功率
此項目選擇發射功率。

• 步驟
設定接收頻道的步進大小。 通常，當輸入頻率時，會根據頻率自動設定最佳的頻道步進。

• 窄頻
勾選此項目的核取方塊，切換到窄頻 FM 模式。 調變程度會變成正常程度的一半。

• 時鐘偏移
當由於微處理器時鐘而發生內部雜訊時，打開此設定（勾選核取方塊）。 這可能改善情況。通常，此項目
設定為「關閉」（取消勾選核取方塊）。

• 註解
可以對編輯的 HOME 頻道添加註解。 最多可以使用 255 個字母。 此功能在組織 HOME 頻道時非常有用
，例如可以對每個頻道應用一個類別名稱。
這些註解不會傳輸到 FTM-300DR/DE。
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Troubleshooting

•	 The FTM-300DR/DE cannot receive or transmit data to the computer. 
•	 The Data transfer does not start.
•	 Verify that the programming cable is correctly connected to the FTM-300DR/DE data port and to the 

Computer.
Connect correctly.
•	 Is the computer COM Port setting correct?
Set the COM Port correctly.
•	 Are you operating in a different order from the clicked the “Get Data from FTM-300D” in the “Communi-

cations” menu and displayed procedure? 
•	 Follow the on-screen instructions.
•	 Are you operating in a different order from the clicked the “Send Data to FTM-300D” in the “Communi-

cations” menu and displayed procedure? 
Follow the on-screen instructions.

•	 The data transmission has stopped before completion
•	 Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.

•	 The data import/export is not successful
•	 Adjust the number of the rows of CSV file.
•	 Use the designated letter for the character string.
•	 When importing and exporting channels such as memory channels and VFO channels, make sure that 

the template files are consistent. If the template files are different, an error will occur and the data import 
and export will not be successful.
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故障排除

• FTM-300DR/DE 無法與電腦進行數據的接收或傳輸。
• 數據傳輸未開始。
• 請確認編程電纜正確連接到 FTM-300DR/DE 的數據端口和電腦。

正確連接。
• 電腦的COM Port設定正確嗎？
正確設定COM Port。
• 您是否按照“Communi-
cations”菜單中的“從FTM-300D獲取數據”和顯示的步驟順序不同操作？

• 按照屏幕上的指示進行操作。
• 您是否按照“Communi-
cations”菜單中的“發送數據到FTM-300D”和顯示的步驟順序不同操作？

按照屏幕上的指示進行操作。

• 數據傳輸在完成之前停止
• 斷開連接電纜或連接電纜接觸不良。
確認電纜連接並重試。

• 數據導入/導出不成功
• 調整CSV文件的行數。
• 使用指定的字母作為字符串。
• 在導入和導出記憶通道和VFO通道等通道時，請確保模板文件一致。 如果模板文件不同，將出現錯誤，

數據導入和導出將不成功。
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